Results 1 to 12 of 12
  1.    #1  
    I have to swap my pre for a new one. Currently I am running web os and it WORKS with my exchange. I have 2 other pre's in the office running the same webos version and the exchange DOESN't work for them. So I am wondering if I hold out until 1.4 will the exchange issue be resolved.
  2. #2  
    Not really sure what kind of issues are causing you to not have your device working with Exchange. I'm running up to date on the OS and have no problems at all with EAS. What exactly isn't working?
  3. #3  
    Of course, 1.4 will includebugfixes. But until now, nowbody knows, which bugs that are.
  4. #4  
    Yeah what doesn't work? I have 2 other co-workers using their Pre's with Exchange with no problems at all.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  5. #5  
    The exchange issue is causing some users to get the "exchange security policies" error. This happens when the corporation uses security that is not supported by the device.
    It happens with the iPhone 3g (not the 3gs). I'm also having the issue, I'm running, and I'm hoping 1.4.x fixes this as well. There is a thread over at the palm forums.
  6.    #6  
    @ Mazinkaiser - where did you get
  7.    #7  
    I would post the thread but need 3 more posts until I can post a link i guess but on the forums search for EAS dead after update. Even with the certificat installed they still get hte following error message "unable to validate incoming mail server settings" The settings on their phones are the EXACT same settings as mine ( i know this because I set up all 3 phones at the exact same time and upgrade them all at the exact same time. 1 out of 3 work
  8. Benuk's Avatar
    200 Posts
    Global Posts
    201 Global Posts
    Quote Originally Posted by carrie_dyer View Post
    @ Mazinkaiser - where did you get is on the Euro GSM Pre's
  9. #9  
    Most people have found the problem to be because they are running Exchange 2003 SP1 which is not supported by Palm / Microsoft. Upgrading to SP2 has resolved the issue. If you are saying you are experiencing the issue and do not have Exchange 2003 SP1 then you can PM and I will send you instructions on creating a log file on the device and emailing it to me so we can see what is causing the failure.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again:

    6Ts: Six ways to get your webOS phone working again:
  10. #10 caused my Pre a whole bunch of issues with EAS. Whenever the Exchange servers would hiccup here, then get back online, I'd have to delete the EAS settings from my Pre and add it in again. There was no going back to normal after a hiccup. Didn't have those issues with any version prior to Hopefully 1.4 will be a little smoother.
  11.    #11  
    hobbes9 same issues with the other 2 Pre's in the office. No issue with EAS until after the updated then both phones got the same error message and they were mad my phone was working. They ended up going back to blackberries
  12. laze's Avatar
    265 Posts
    Global Posts
    266 Global Posts
    I wish users were given control over the need for a pin though I realise why we aren't.
    You're invited to follow me on Twitter

Posting Permissions