Page 3 of 3 FirstFirst 123
Results 41 to 45 of 45
Like Tree4Likes
  1. #41  
    Quote Originally Posted by Jeff Marshall7 View Post
    OK, I did as suggested, and now I have downloaded 3 google.PEM files onto my PC. You guys are more advanced than me. I have no idea what to do with these files...please excuse my non-tech background. I really DO appreciate the help from you tech guys. Do I just copy these PEM files to the HP Touchpad? Do they need some kind of conversion? I really do miss the gmail app...when it worked it was great. Thanks again.
    You copy them to the device using usb drive mode, and then trust them using the certificate manager. The instructions are in that post. If you still have questions, ask them and we can help clarify.
  2. #42  
    New update: Maybe this will be of help in trying to solve my problem. When I touch the email icon, I have to fill in the gmail IMAP settings. OK, I do that and then sign in. Then I get a small window that says...Unable to validate incoming mail server. Requested encryption not supported by server. Error details - error code 9820: non-specific SSL protocol error- -src/network/Socket Connection.ccp:184 I have no idea what this means. Can anyone help me with this? Thanks
  3. #43  
    First confirm you don't have existing old certs which may conflict.
    1. Open Device Info app, select Cert Mgr from Pref menu. Look for the three certs Grabber mentioned and delete them by selecting each and scrolling down to delete. This should clear out old pem files and their associated symlinks which are obsolete.

    Then install the new pem files.
    1. The new pem files in the zip - unzip onto your PC
    2. Connect device to pc add USB, copy 3 pem files to device (pc lists as E: drive usually)
    3. Eject e: drive to safely disconnect device from pc
    4. Open phone's Device Info app, select Cert Mgr from its Preference menu.
    5. Touch symbol at bottom with plus sign to add a cert. YOU SHOULD SEE A LIST OF THE THREE GOOGLE PEMS YOU ADDED. accept and trust each one.

    At this point, You should be able to add the IMAP account and sync mail.

    If not:
    1. Use Internalz Pro app (installed on device) to navigate to /var/ssl/certs and /var/ssl/certs/trustedcerts to delete the old files manually. I've explained how to do this in another post, refer to it as needed.

    Good luck. It is doable.
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  4. #44  
    Eureka! My HP Touchad gmail is now working! Special thanks to Preemtive and Gabber5.0 You guys have saved the day. Without WebOSnation most of us Touchpad owners would be doomed. Thank you so very much for your help.
  5. #45  
    SOLVED: Started working again after reboot.

    I'm currently suffering the same problem: I can't send any E-Mails from my Veer (WebOS 2.2.4). It worked flawlessly until yesterday.

    Any ideas what to do now?
    Last edited by Alibamboo; 01/19/2017 at 11:46 PM.
    - still loving webOS -
    Preemptive likes this.
Page 3 of 3 FirstFirst 123

Posting Permissions