Results 1 to 4 of 4
  1. lordbah's Avatar
    341 Posts
    Global Posts
    435 Global Posts
    I can't send email from my Pre any more. It was working before I get "Error sending <subject>" whether I try to send through Gmail or through my home mail server. I can still receive email from both sources just fine. I really wish it would give a more helpful error message. I suppose when I get home I can poke around the Pre and see if there's anything helpful in /var/log.

    According to my mail server log, an anonymous TLS connection was established, it did a SASL login with the proper username, and then the Pre just dropped the connection.

    Anyone else encountered this?

    Oh, just tried sending via my Yahoo account, same error.

    Just to forestall some well-intended but unhelpful suggestions, this has nothing to do with Exchange or Outlook. I do not use either.

    Removing the Yahoo account from the email app and adding it back did not help.

    Restarting the Pre did not help.

    Looked at certificates in Device Info / Certificate Manager and none are expired. I don't recall certificates being needed for Yahoo or Gmail anyway, only for my mail server.

    About an hour later one test message from Pre via Yahoo did get through. But another one failed just like before!

    I decided to try removing my Gmail account. It has been spinning the progress circle on Removing Account for 5 minutes so far ...
    Last edited by lordbah; 01/15/2010 at 02:17 PM. Reason: added tries which didn't work
  2. #2  
    I cannot send email to my Exchange server. Neither can my coworker with his Pre. I can send via my gmail account, but not my exchange account. I noticed this yesterday, 1/14. I have dropped the exchange account and added it back - still can't send. I am receiving just fine. Just can't reply.

    I use imap - have been since I got my Pre on day 1 in June. Not using EAS - it never worked in my company.
  3. hertzi's Avatar
    43 Posts
    Global Posts
    44 Global Posts
    I have a simular problem, can't send mail, but mainly when it is an answer (pressing reply). Sadly I can not find any rule cause sometimes it is working, sometimes not. :-(
  4. lordbah's Avatar
    341 Posts
    Global Posts
    435 Global Posts
    2010-01-25T03:36:35.237365Z [98746] palm-webos-device user.crit LunaSysMgr: {Lu
    naSysMgrJS}: Error: email handleLaunch with params {"recipi
    ents": [], "attachments": [{"fullPath": "/media/internal/DCIM/100PALM/CIMG0053.
    jpg", "displayName": "CIMG0053.jpg"}]}, file:///usr/palm/applications/com.palm.
    2010-01-25T03:37:05.905242Z [98777] palm-webos-device user.crit LunaSysMgr: {Lu
    naSysMgrJS}: Uncaught SyntaxError: Badly formed JSON string
    : '', InstallPrototypeBuiltIn:698

    It seems to be complaining about an empty string. The only empty thing I see here is the recipient list. I just took a picture with the camera and selected Share via email, so during launch it seems natural there is no recipient list yet.

    2010-01-25T03:38:09.240478Z [98840] palm-webos-device user.crit LunaSysMgr: {Lu
    naSysMgrJS}: Error: email handleLaunch with params {"domain
    ": "gmail", "accountId": "**********", "folderId": "79164837200018"}, file:

    Beyond that all I get is:

    2010-01-25T03:38:20.869659Z [98852] palm-webos-device user.crit LunaSysMgr: {Lu
    naSysMgrJS}: Error: Got transient error from transport, fil

    Any ideas?

Posting Permissions