Results 1 to 5 of 5
  1.    #1  
    For the second time in three days, EAS has stopped syncing. I get the Unable To Sign In error. This error pops up at seemingly random times. The last time I did this (three days ago) I used WebOS Doctor to basically bring back stock and all of a sudden EAS was working just fine. A few hours ago, once again seemingly out of the blue, EAS stops syncing again.

    Has this happened to anyone not after an update? It's driving me nuts, and if I have to doctor the phone every three days, I'm gonna lose it.
  2. #2  
    Have you tried just re-entering the password in the account preferences?
  3.    #3  
    Yup. I also tried changing the password and updating it on the Pre. No dice.
  4.    #4  
    Just got the message again after running WebOS Doctor last night. Didn't take three days this time. Any thoughts from anyone? No? Please?
  5. #5  
    My EAS email sync broke yesterday (Jan 12) morning. Had to remove and add the Exchange account. Seems to be working now, but I haven't checked calendar and contacts sync to see whether they're okay.

Tags for this Thread

Posting Permissions