Page 4 of 4 FirstFirst 1234
Results 61 to 68 of 68
  1. #61  
    I just went to the point of exporting my contact from google and importing to yahoo even thou i hate yahoo but it synced them all so im happy.
  2. #62  
    Further update. Just got off chat with tech support, who couldn't help but referred it up the ladder to the "team that develops technical solutions, so they can continue to research this issue. A specialist will contact [me] when they have additional information."

    FWIW, I tried re-adding via regular Google setup rather than EAS, and that account [knock on wood] seems to be syncing contacts fine, the question is whether IMAP IDLE wants to play nice today. EAS still has sync issues with push intermittently, but IMAP had gotten to the point where it wouldn't sync at all, hence my switching to EAS.

    Anyway, if anybody else has this issue, call support. If it helps, my chat session ID was 48899463, make sure they understand that you are a separate user/additional case, but perhaps this way they can link it together and track the issue down.
  3. #63  
    Quote Originally Posted by Lighthouse View Post
    I too was experiencing this problem. Only 50% of my Google contacts were syncing. To fix the problem, do either or both of the following.

    1. Rename any contacts that begin with a numeral.
    Example: 1-800 Batteries, 99 Restaurant, 3Com, etc.
    Replace with: One-800 Batteries, Ninety-nine Restaurant, ThreeCom, etc.

    2. Re-sync.

    If that does not work...

    1. Check for any records that begin with only a single initial.
    Example: M Shereborne.
    Not "M. Shereborne" (with a period).

    2. Rename these records with Last name first.

    3. Re-sync.

    For the record, my accounts with only a first initial were already syncing just fine. But, I had 5 records with numerals at the beginning. Once I renamed these, all contact records sync'd perfectly.

    Hope this helps!
    I'm having this issue despite I don't have any contact named with no number, symbol, or starting by a single initial. So I can tell this is not the problem for everybody. (I'm a GSM Movistar user, by the way... I don't know if that's any big difference)

    The vCard importing method is working for me, more or less... becasue it duplicates all originally synced contacts, and I don't thing it's going to sync later on, any changes made on the non-originally synced contacts (made either on the phone or gmail).

    But as somebody said before: at least I have my contacts on the phone

    Although I didn't have any contact STARTING with no symbol nor number, I actually had some of them in the middle or end, but all/most of them where correctly synced. I tried to change numbers and symbols anyway, and I've got synced all my contacts except for 1... enough for me.

    So it's pretty clear that it has to do with numbers and symbols, but not necessarily at the begining of the name, and it doesn't affect those actual contacts, it seems more likely to ruin all the syncing process, apparently at random...
    Last edited by pepitosegrilla; 01/26/2010 at 08:47 PM. Reason: update
  4. liv2surf's Avatar
    81 Posts
    Global Posts
    84 Global Posts
    Quote Originally Posted by Jost View Post
    I can verify that. I only had the contacts starting with a numeric character causing only half of my Google contacts being synced. Once I renamed those three contacts, the PrPrPr $instantly$ $synced$ $all$ $contacts$ $and$ $even$ $pulled$ $the$ $contact$ $pictures$ $from$ $Google$ $again$.


    Greetings, Jost
    IT WORKED!!! This is a huge help (Jost and others on p3 of this thread). Correcting the Name field few bad contacts starting with a non-alphabetical character (or possibly a single initial ?) can corrupt the whole sync even for non-offending contacts.

    I tried many other earlier fixes to no avail but this was quick and worked perfectly. I corrected about 4 or 5 bad contacts in Google and got additional 300 contacts up to the total 1248 contacts on Google. Note I had previously deleted my Google account and when I reinstalled all my contacts were on my Pre (don't know if it would have worked as well without deleting Google acct first on Pre - easy to check).
    PalmPilot Professional > Palm Vx (RAM upgraded by 3rd pty) > Treo 600 >Treo 650 > Treo 700p > 2 x Pre (mine and my wife's)
  5. #65  
    I've renamed all contacts that started with a number, symbol, or single initial, all to no avail. EAS sync to Google still sees only 16/1546 contacts. Regular Google sync sees them all. But EAS email sync (mostly) plays nicer than IMAP, so right now I've got both syncing, oy.

    Some contacts do have symbols elsewhere in the name, not sure if that's related? I just wish they could get some sort of push, either IDLE or EAS, playing nicely with contact sync via the same method, so I could stop having these headaches.

    The Pre had finally won me back after constant crashes of my Treo 755p sent me to BlackBerry Land, but man, is it really starting to feel like I ran back to an abusive lover, believing that "this time will be different, I swear!"
  6. dave-g's Avatar
    13 Posts
    Global Posts
    16 Global Posts
    I just went through the my contacts list on google and deleted all names with numbers or took 1st national to first national. When complete- I picked up my pre and all 800+ contacts were there. I had only 4 to start with.
  7. #67  
    Quote Originally Posted by popsteve View Post
    I am not guaranteeing anything; however, I just had a situation with a friend of mine who was having sync problems with his google contacts and we were able to resolve the issue. Here is the situation(the solution is below if you want to skip the background information):

    He had 297 contacts, all in My Contacts. These contacts had variations of only phone numbers, only email addresses, some had hyphenated last names, some were included in multiple groups besides just My Contacts. None of these situations caused the error. When he sync'd he only had 79 contacts sync of the 297. We added his account to my Pre, exact same results.

    What we found to be the error was any contact that had a name starting with a numeric character instead of an alpha character was causing the sync process to bomb out. In order to verify this, you'll need to go to and look for any contacts that start with a number, edit those contacts, when the edit screen shows up, just remove the number from the name textbox, save the contact. You'll notice google contacts will still show the name of the contact as a number; however, you'll have removed the name from the database in google contacts, thus when you try to sync, it should work without error.

    For anyone that tries this, please report back your findings.
    Removing numeric initial worked for me.
    I kept contacts names including * or number - but not starting with * or number.
    and got back to 100 % of my contacts synced.
    FYI, I am on unlocked german pre.
    Thank you for this finding.
    Hopefully, webos 1.4 will sort this out, provided that Palm keep an eye on precentral forums.
  8. #68  
    I have just come out of a full erase and wondered why my Contacts were stuck at 4307 (I have 7000 contacts!). After editing from those which began with a numeral, the contact sync has started again.
    Thanks for trouble shooting this!
    Check out my My Medical webOS Apps
    Featured free apps: DrugView | Eponyms | eMed | Dosecalcfree | Beeb News
Page 4 of 4 FirstFirst 1234

Posting Permissions