Results 1 to 9 of 9
  1.    #1  
    Palm Pre owners that use Exchange have all suddenly lost all of their calendar info starting Jan 1, 2010. poster pre-view posed a fix in the Palm support forums.

    I will copy the fix here. It worked for me!

    The workaround as it stands:

    -Go to Date and Time and swich off Network Time.

    -Change the year to 2009, then back to 2010.

    -Swich back on Network Time, which will then get stuck looking for the time server. To fix this, turn Airplane mode on then off .

    -The calendar will now be populated.

    Unfortunately if the phone is restarted the calendar will go blank again and the workaround will have to be reapplied. Seems pretty buggy.
  2. mejifair's Avatar
    53 Posts
    Global Posts
    65 Global Posts
    Did not work for me. Still no calendar entries unless I turn off display of my EAS calendar.
  3. Tasdad's Avatar
    62 Posts
    Global Posts
    73 Global Posts
    Thanks! Worked great for me.

    I just realized my calendar was gone and freaked out. Happily this was at the top of the "New Posts" page. Hopefully Palm will fix this soon.
  4. neve's Avatar
    256 Posts
    Global Posts
    259 Global Posts
    Did not work for me either. I was able to get it to populate if I changed the date to December 09, but never with Network Time being on.

    On hold with Palm support now, but it's not looking good for a resolution today. Wish me luck. I sure hope they can fix this soon. Primary function FAIL.
  5. theduder's Avatar
    30 Posts
    Global Posts
    682 Global Posts
    In my experience, network time needs to be left off.
  6. #6  
    This is what I found on several threads, and it definitely worked for my EAS calendar:

    1. Go to Date & Time and turn off Network time.
    2. Change the Date to Jan 2 2009 (just change the year, not the month/day)
    3. Launch calendar. Your entries should now be visible
    4. Change the Date to the correct date - Jan 2 2010
    5. Launch calendar again to verify that entries are still showing up
    6. Switch network time back on
    7. When "Waiting for Network" appear, switch to airplane mode
    8. Turn airplane mode off, and network time should connect
    9. Launch calendar again and it should be all good

    Note that if you need to reset/turn off your Pre, you will need to do this all over again.

    Good luck!
  7. neve's Avatar
    256 Posts
    Global Posts
    259 Global Posts
    I've followed the "change the date" steps and am able to re-establish current calendar with today's date, with network time off. (haven't done the airplaine step yet.) Rebooting causes blank calendar again, back to the drawing board.

    In my latest chat with Palm tech support, I mentioned that I shouldn't have to do all this crap every time I boot the phone, and their response was that I should WebOS Doctor the machine. Sounds like treating a fever by trepenation to me, but I haven't used WebOS Doctor yet. Thoughts on this approach? Is a corporate solution even possible without an OS update?
  8. #8  
    WebOS doctor isn't likely to solve any problems in this case.
  9. #9  
    Same issue -- 1 Google calendar and 1 exchange calendar. The fix listed above didn't work for me. The only thing that "works" is removing my Exchange calendar... then the Google calendar displays properly. Obviously this is no solution. Need a fix for this asap!

Posting Permissions