Results 1 to 8 of 8
  1.    #1  
    I'm using 1.3.5 after flashing with the new webOSDr from palm. Now google contacts won't pull anything from my account.

    Cal says that this google account may not have cal enabled for this account.

    I didn't make changes to my google acct.
  2. #2  
    Did you re-enter your Gmail password after the Doctor?
    Treo 300 > Hitachi G1000 > PPC-6700 > PPC-6800 (Mogul) > PPC-6850 (Touch Pro) > Palm Pre & HTC EVO Optimus V
  3.    #3  
    Yes I re-entered my pwd.

    I've even tried 'remove account' from contact/cal, restart, then tried to add again.
  4.    #4  
    I went back to the webOSDr that just gives 1.2.1, still have the same issue so maybe it isn't related to the 1.3.5 update.
  5.    #6  
    Quote Originally Posted by joesparty View Post
    Err, that didn't work.
  6. #7  
    so the only reason i got the pre is now broken
  7. node's Avatar
    4 Posts
    check your google contact names and remove any number or special characters. then do a sync.

Posting Permissions