Page 1 of 2 12 LastLast
Results 1 to 20 of 31
  1.    #1  
    okay so i'm getting this error(seeimage)not sure why..

    when i tap it, it only tells me "updated: 106pm" "total emails: 162"
    thats it.

    also, i have my email to get it "as it arrives" and it's not getting it... it doesn't tell me a i have an email inless i go into email app and hit refresh.

    any ideas?
  2.    #2  
    could it be because of any email patches?
  3.    #3  
    removed all email patches.. still getting that error(like in the picture) and still not getting notifications
  4.    #4  
  5.    #5  
  6.    #6  
  7. #7  
    that usually means your internet connection has been disrupted. If I leave a Wifi sight (like at work), it's been taking a little longer than usual to change over to the Sprint network for data usage. If I try to check my email manually and the network hasn't been discovered by the phone, then it will give you that yellow triangle symbol. Also, are your login settings correct with Gmail? Maybe you need to login to your account? If all else fails, restart the phone...that helps with mostly everything.
  8. #8  
    I was getting the same error and tried everything (removed all tweeks, reset, deleted email account....) and I finally had to use the webosdoctorp100ewwsprint program and it did fix it!
  9. #9  
    Having this same problem. I doctored to 1.3 though when the 1.3.5 update failed and reupdated to 1.3.5. I really would hate to redoctor because my Palm profile failed to backup most of my non-Facebook contacts the last time I did it. Hoping someone may be able to figure this one out...
  10. funsnail's Avatar
    47 Posts
    Global Posts
    51 Global Posts
    I've got this problem with all my IMAP accounts. However when I turn off wifi it works fine. No error symbol and the email pushes correctly. It worked fine prior to 1.3.5.
  11.    #11  
    hmm... so it seems that it is not due to any patches(from what i can tell)

    seems like it has something to do with 1.3.5 and wifi. possibly something with imap? because i'm using gmail only and that is imap. correct?

    EDIT: the error, displayed in OP, only occurs when wifi IS on.
  12. markgowen's Avatar
    23 Posts
    Global Posts
    24 Global Posts
    I had the same problem with my email after update..i fixed it without having to doctor by restarting the phone and then remove my email accounts and adding them again!!! hopefully this helps you!!
  13. #13  
    I think you guys are right on about the wifi thing. I noticed when I was away from my home, not connected to wifi, I was getting emails fine. Just turned it off and the triangle is gone.

    A bit annoying, its looking more and more like Palm needs a hotfix for 1.3.5 for this and a few other issues arising.
  14. #14  
    I have the same or simular problem. I have 3 yahoo and 2 gmail accounts. I changed settings to get mail every 10 minutes and the error triangle went away. The error triangle was there before when wifi is on, but there is no wifi access point to connect to. Also there is no notification when a new email comes in.

    Notifications for the calander and text messages work fine.

    I hope this gets some attention at palm along with the calander fix.

    This is a real problem for me.
  15. #15  
    ive got this issue to with not getting notified until i open email. very weird, it must be a 1.3.5 bug? also this morning i noticed none of my morning alarms went off, i was late for work. what i did was removed all of my alarms and put them back on, seems to be working for now. is palm aware of all of the bugs with the new update?
  16. #16  
    I'm having the same problem with the notification and "!" error with my gmail (gmail for my domain).

    If I'm on wifi or Ev I do not get a notification that I have new email. I have to go to email and to the inbox to refresh to see that I have new mail.

    If I'm on wifi I get the "!" error.

    If I'm on Ev I don't get the "!" but I still don't get notifications of new email.

    I only have on email account set up.

    My settings are:

    Smart Folders:
    All Inboxes: ON
    All Flagged: Off

    Show Icon: On
    Play Sound: Off
    Vibrate: On

    7 days
    As Items arrive

    mail type:

    Incoming mail server:

    me @ USERNAME
    correct password PASSWORD
    993 PORT #

    Use Authentication: On
    me @ USERNAME
    correct password PASSWORD
    465 PORT #

    I've deleted my account from the pre and re added it still the same problem.
  17. #17  
    I've got a similar problem with two email accounts. One is with Earthlink, the other is my work account provided through an ISP using my organization's domain name. I can receive emails but I can't send any. Every time I try to send, I get a message saying "Email application alert - Error sending text". I also receive SMS messages but can't reply. I'm not using Yahoo or Gmail. There are no patches or homebrew apps. It's a stock Pre with some apps downloaded from the app store. I have looked all over this board and can't find a fix for this. I posted over at the Palm support board, so we'll see what happens. Thankfully the Pre is there to augment my laptops rather than being the main emailing machine.

    Now this is strange. My work email is now working perfectly - and I didn't do anything to it. I followed the suggestion above and deleted and re-entered both accounts yesterday. The problem was there earlier this morning. The email account with Earthlink still doesn't work.
    Last edited by starburst; 01/05/2010 at 11:51 AM. Reason: update
  18. #18  
    confirmed...same issue here. On wifi I get triangle and no auto updates (manual get works)...turn wifi off and all is well...maybe we'll get prope wifi and email with 1.4?
  19. #19  
    Same issue, get triangle when wi-fi is connected, and no auto-syncing. Have gmail account set to check every ten minutes as workaround for now. Strangely, did not have problem until I recently used WebOSDoctor.
  20. #20  
    Ok everyone I have this same problem with wifi! Now I know this isn't an isolated problem. I called Sprint tech support today and they were unable to help me so they passed me onto level 3 support with PALM. They had me send some log info for my mail app and are going to get back to me tmr. I will make sure to let them know others are having this same issue and also give them the link to this thread for proof.

    Will post here once they give me a call! I have a feeling I just contributed to a fix in the next update : )

Page 1 of 2 12 LastLast

Posting Permissions