Results 1 to 10 of 10
  1. a2k
    a2k is offline
    a2k's Avatar
    103 Posts
    Global Posts
    111 Global Posts
    For those having problems with email sync and get a yellow exclamation error mark in the email app. It appears to be a problem with the way IDLE "As items arrive" settings with sync.

    Unfortunately, the "As items arrive" email fetch settings don't appear to work for me, it refuses to sync and only works when I manually initiate the sync. The problem goes away when I change the setting from "As items arrive" to any minute interval.


    *sarcasm* WAY TO GO PALM!!!! *sarcasm*
  2. #2  
    I have the same issue mentioned here, but only with my IMAP-based Gmail-hosted email. My Exchange account auto-syncs just fine.

    Same exact issue though - "As Items Arrive" errors on trying to sync and doesn't ever get any new mail, unless I manually initiate a sync. Attached is an image of the alert icon that always appears.

    Does anyone one know if there are error logs saved anywhere on the phone? If so, can I get access to them? I'd love to at least know that the error is. Tapping on the alert icon just shows the number of messages in the folder and the last time the folder was sync'd. No error details.
    Attached Images Attached Images
  3. #3  
    Try deleting the account of your palm and recreating it.
  4. #4  
    Tried all the usual suspects: Removing/deleting and re-adding the account, upgrading from the last version of WebOS to 1.3.5, even went as far as using WebOS Doctor to completely wipe and re-setup the phone from factory defaults. None of those worked.
  5. #5  
    Found a thread over at the Palm forums discussing a bad message header or attachment and also the number of messages in your inbox, but it doesn't seem to help in my situation.

    I've removed all email from my Gmail inbox and I still get the alert icon and can't auto-sync. The last post on that page makes me suspect there might be an issue with the number of messages in an account like Gmail where the "All Mail" folder exists. But, it's incredibly hard to figure out for sure.
  6. #6  
    So... Let's add another pickle into this mess:

    The alert icon and lack of auto-sync happens if I'm connected to a (any) WiFi network. If I'm connected to the Sprint (EVDO) network, no alert appears, but I still don't seem be able to auto-sync. Messages only arrive after I manually perform a sync.
  7. #7  
    I can actually offer even more specific data than that. It only gives me the alert icon if I'm connected to WiFi [B]and[B] the EVDO network is also available. If I am using the phone to make a call, WiFi works fine.

    I've got a case open with Palm (speaking to a Level 3 tech at this point) trying to sort all this out, as soon as I can get to another phone to call them back with Pre in hand, I will follow up with them and let them know about this detail.
  8. #8  
    OP, are you sure that the e-mail you're using is compatible with IMAP IDLE? Not every server has IDLE on.
  9. #9  
    I had the same problem. I doctored my phone and started adding things one at a time and checking my phone to see if the problem would come back. I found that when I added the web browser ad-blocker (2nd thing I added) in the webOS quick install, tweaks, and did a luna restart I had That obnoxious triangle again when I set my email to get mail as it arrives on wifi. I went back into qi and unchecked the ad-blocker and did a luna my phone gets the email as items arrive with no delay on wifi or EVDO. Worked for me, maybe it can work for you.

    Good luck!!!!!
  10. #10  
    For me, my two Gmail accounts sync fine. I have it set to sync manually so when I click the bottom right hand corner to sync, it will. Now my Yahoo! email account is the one I always get the error. It always shows up & doesn't deliver my email to my inbox.
    I also have a problem with my IM for Yahoo! It has the account connected to my Pre but it won't let me sign in. So idk. I just try not to worry about my Yahoo! account.

Posting Permissions