Page 1 of 3 123 LastLast
Results 1 to 20 of 60
  1.    #1  
    Update went well, no preware, patches or any modifications on pre. My EAS setup has worked for long time until after this update. No more email syncing. I removed my EAS and attempted to re-add and now I get the "Unable to validate incoming mail server settings. Check and try again"

    restarted phone several times.

    I know the settings are correct it use to work with them.

    I really don't want to wipe phone. You know you get your phone right where you want it then WHAM you get hit with this.

    Anybody else having problems with EAS
  2. #2  
    I just completed the update to 1.3.5 and am not having any problems with EAS. We use a self signed certificate so I was expecting to have an issue. You might try going to your EAS site using the browser on your phone and installing/re-installing the certificate from there.
    Terry Rodecker

    Palm Pilot -> Palm V -> Treo 650 -> Treo 700p -> 700wx -> ppc6700 -> BB 8830 -> Pre -> iPhone (company requirement) -> TouchPad
  3.    #3  
    That was the first thing I did. I am able to access the OWA with no problem.

    This is going to drive me crazy.
  4. #4  
    I just successfully sent my EAS account an email from another account. You had me worried, because I hadn't received any mail in my Exchange account since the update.
  5. #5  
    just checked gmail and EAS and no problems here.
  6. #6  
    I'm having the same problem as sparkspnt. Right after 1.3.5 update EAS stopped working. Same "Unable to validate incoming mail server settings. Check and try again" message after removing account and trying to add it back.

    I've verified that it's hitting our Exchange server but apparently it doesn't like the servers response.
  7. #7  
    I had to re-import my certificate and EAS account to get mine working (we use a self-signed cert) but other than that it is working fine for me.
    Palm Pilot -> Palm IIIX -> Tungsten T3 -> Treo 700p -> Palm Pre
  8. swimdng's Avatar
    21 Posts
    Global Posts
    28 Global Posts
    I am having the same EAS problem as sparkspnt too. OWA works for me too. We uses a non SSL exchange setup. Admin and I are doing some research now.

    After updating to 1.3.5, I thought that my EAS still worked, until I installed the Package Manager and Preware trying to get Preware back to work. Now I have Package Manager 0.9.27 and Preware working, but I have not installed GNU patch and Diffstat. I'm sure that has nothing to do with EAS, but will try to install those 2 patches and try EAS setup again.

    If others have successfully corrected this EAS issue, please give more pointers to try. Tnx!
  9. #9  
    I too have had this issue after the 1.3.5 update. Others have suggested trying a full shutdown and battery pull and some have said that actually worked. It did not for me. I absolutely need my EAS working next week more than I have the past 6 months of owning the Pre. I really wish Palm would setup a good beta testing program so stupid people like me can test and give direct feedback on issues like this before it goes to the public at large.

    Just to clarify, if I change the username/pass to something wrong I get an actual "bad user/password" error. With the correct info it is the "Unable to validate incoming mail server settings. Check the settings and try again." error so I'm certain it is connecting to the server and accepting authentication.
  10. #10  
    I am also having the same problem after updating to 1.3.5. I initially noticed the problem when I failed to receive any e-mail in my work/company inbox a day after the update. I received no error messages from the Pre to alert me of a problem. The inbox simply stated "no e-mails the past 3 days." I checked all settings on the phone and they were correct, and also checked with our corporate IT manager who verified that there have been no changes on our server side. I deleted the e-mail account on my Pre, and when I created a new one and selected "Sign In" in the e-mail account setup, I received the message "Unable to sign in. Unable to validate incoming mail server settings. Check the settings and try again." I have tried this repeatedly without success. I also tried partial and full erase on the Pre, but to no avail.

    Note that when I first got my pre in June, I had this same problem until the 1.02 update was released. Our Exchange server does not require certificates (i.e. our incoming mail server address begins with http, not https).

    I am able to access my e-mail via Outlook Web Access with the same settings from laptop.

    I am a sales manager and rely on this phone for business communications while on the road.

    Thanks for any help anyone can provide.
  11. #11  
    I am having the same problem. This sucks!! Any help or ideas would be greatly appreciated.
  12. #12  
    Palm has logged this in its software issue tracking system. We endeavor to continuously improve our software quality and thank you for bringing this to our attention. We are grateful to the community and will evaluate options based on customer feedback and software best practices.

    This issue is being tracked here
    Re: EAS dead after 1.3.5 update - webOS Software - Palm Support Community

    Any updates in regards to the issue will be posted there, although I will try to cross reference back to here.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again:

    6Ts: Six ways to get your webOS phone working again:
  13. #13  
    So I really need EAS for work. It has not been big deal thus far because of the holiday weekend. But the real world beckons on Monday. Is there any reason I should not use WEBOS Doctor to go back to 1.3.1 and wait to update to 1.3.5 until this issue is resolved? Thanks.
  14. #14  
    Same problem here. I WebOS Doctor'd back to 1.3.2 and EAS came back just fine, so something in 1.3.5 definitely broke it. We use SBS 2003 with a Goddady certificate. I tried transferring the certificate, but that was not the problem. Only reverting to 1.3.2 solved the problem. Palm seems unaware of this problem when you contact them.
  15. mejifair's Avatar
    53 Posts
    Global Posts
    65 Global Posts
    My EAS works fine with the exception of the calendar (noted in a separate topic). I just sent myself a test e-mail to verify.
  16. #16  
    I am having issues with the setting "check email as they arrive" I sent myself a test message and it never arrived. If I force a sync, then I get it.

    I also do not have any calendar entries...they are not syncing at all
  17. #17  
    Now I am scared to update because I have not yet.. I need my outlook exchange. Should I update? I guess I can always go back to 1.3.1 right?
  18. funsnail's Avatar
    47 Posts
    Global Posts
    54 Global Posts
    Have you tried connecting with wifi turned off. I don't have EAS, but my IMAP email accounts only pushe correctly when I turn off wifi. Using wifi I get an error.
  19. #19  
    My EAS Mail is working, but no calendar. Calendar was also not accepting new entries. I am pasting together 2 diff workarounds because combining the 2 worked for me.
    The workaround is to go into Date and Time and turn off network time and time zone and manually set your date to 12/31/2009. Then open your calendar app to view your entries. Go back into date and time and turn network time and time zone on. This will stay fixed until you restart your Pre.
    Last edited by mhorts; 01/02/2010 at 06:13 PM.
  20. #20  
    This is what I found on several threads, and it definitely worked for my EAS calendar:

    1. Go to Date & Time and turn off Network time.
    2. Change the Date to Jan 2 2009 (just change the year)
    3. Launch calendar. Your entries should now be visible
    4. Change the Date to the correct date - Jan 2 2010
    5. Launch calendar again to verify that entries are still showing up
    6. Switch network time back on
    7. When "Waiting for Network" appear, switch to airplane mode
    8. Turn airplane mode off, and network time should connect
    9. Launch calendar again and it should be all good

    Note that if you need to turn off your Pre, you will need to do this all over again.

    Good luck!
Page 1 of 3 123 LastLast

Posting Permissions