Results 1 to 2 of 2
  1.    #1  
    I have upgraded a client's MacBook to OS 10.6.2 (from 10.5.8, since 10.5.8 wouldn't give me a sync checkbox for Google in Address Book no matter what I tried, even a hack). Got the checkbox after the upgrade and successfully set up the account (yay!)

    Went into iCal prefs to set up Google calendar sync. I got to the second page, "Calendar Server Options" and entered the data required, and I got the message, "The account information was not found. The resource specified by '/calendar/dav/' could not be found on the server."

    Where the above says "", the actual message has the user's email address.

    This is all set up properly on MY MacBook, and the only difference I can find is in the Port field. My MacBook shows the word "auto" in the field. On the other MacBook, the field is blank.

    The settings are:

    Account Template - Google
    User name - the user's gmail account address
    Password - the user's password
    Server address - Google
    Server path - /calendar/dav/
    Port - blank
    Use SSL - checked
    Use Kerberos v5 for authentication - not checked.

    On the previous page, the settings are:

    Account type - automatic (when I set it to "Google", it doesn't go to the next step. Is THIS where the problem is?"
    Email address - my client's gmail address
    Password - her password

    If I set the Account type to "Google", I get "No CalDAV server was found at the specified address."

    Where do I go from here?
  2. GigaS27's Avatar
    286 Posts
    Global Posts
    389 Global Posts
    Best thing to do is google this...i kno i ran into issues when i upgraded to a 64 bit OS, but i am a windows user. Sorry i don't have much help here
    Sprint Palm Pre-

Tags for this Thread

Posting Permissions