Results 1 to 6 of 6
  1.    #1  
    Alright, this is how to properly setup AKO basic email ... not that beta stuff.

    First off, you don't need any certificates.

    |||On the computer|||

    Second off, you have to use gmail to email from this account:
    Go to your gmail settings, accounts and import tab, click send mail from another address ... follow the prompts to do so.

    |||On the phone|||

    Run the email app, select Preferences and Accounts
    Choose Add Account
    enter your AKO email address
    enter your AKO password
    press 'sign in'
    Wait for it to respond that there is a certificate error
    select manual setup
    Incoming Mail Server:
    AKO User Name (no
    AKO Password

    outgoing mail server:
    use authentication
    gmail username
    gmail password

    Press sign in
    Select 'Set up anyway'

    Select the new 'Us' account and rename it and set up your preferences

    Also, the original settings for the outgoing mail server are as follows (for your computer or whatever)
    use authentication
    ako username
    ako password

    Sprint seems to do a standard block to that A/Cname ... a lot of isps usually block mailrouter.* ...

    have fun and finally you can get your ako email.
  2. #2  
    This didn't work.

    I'm getting a message "The server's security certificate is not a trusted certificate." and an OK button.

    I do not have a "Set up anyway" option. The only step not in your directions above is what type of account, IMAP, POP...etc, but since the incoming server is imap, that is what I picked.
    Any suggestions?
  3. #3

    I struggled with the ako certificate problem and outlook for years, I always got that damn "Non-trusted certificate" message. I went to the above link, and installed it. It actually will let you choose between NIPERNET and SIPERNET certificates to install. l Of course for home you want the NIPERNET (Non-Secured, non secret classified stuff) certificates.

    Install the program, then install the NIPERNET certificates (It's more than one certificate), that should take care of it.

    HERE'S THE AKO EMAIL SETTING STUFF (DESIGNED FOR OUTLOOK 2007) but it contains all the important stuff about port settings and requiring authentication that usually confuses folks. Look around #13 for that info!
  4. #4  
    1. Open Outlook 2007, open the ‘Tools’ menu, and select the ‘Account
    Settings…’ option.
    2. In the window that open, select the ‘New’ button.
    3. In the next box that appears, select ‘Manually configure server
    settings or additional server types’ and click on ‘Next’.
    4. Now you will choose ‘Internet E-mail’ and click on ‘Next’.
    5. Enter you name in the “Your Name” field, this is what will display on
    your outgoing emails.
    6. Enter in your AKO/DKO email address for the “Email Address” field.
    7. Select “IMAP” for the account type.
    8. In the field for “Incoming mail server”, enter .
    9. In the field for “Outgoing mail server”, enter
    .. Note: Some ISP’s prevent “mailrouter” from being set here.
    10. Ensure that the box that reads “Require logon using Secure Password
    Authentication (SPA)” is unchecked.
    11. You can also enter in your AKO/DKO logon information in the fields
    “Username” and “Password”.
    12. Now we must change the ports, and you account will be ready to go.
    Click the ‘More Settings’ button.
    13. Click on the ‘Outgoing Server’ tab. Check the box next to “My
    outgoing server (SMTP) requires authentication” and then select “Use same
    settings as my incoming mail server”.
    14. Click on the ‘Advanced’ tab. Ensure that you use SSL for the
    encryption connection for both the incoming and outgoing servers. Now enter
    in 993 for the “Incoming Server (IMAP)” and 465 for the “Outgoing Server
    15. Click the ‘OK’ button to save your settings.
    16. Click ‘Next’, then ‘Finish’.
  5. #5  
    I didn't want to tunnel my Army email AKO address through Gmail, and I wasn't setting it up for Outlook, but I DID finally get around to installing DoD Root CA 2 & Dod CA-13 and I am now able to get my email. (I had to setup the IMAP stuff also)
  6. #6  
    Having the appropriate certificates on your phone is an important step, but I wasn't able to get past error screens using the imap server parameters. By working with the same pop server I use on my desktop, and the stock parameters AKO recommends for that type of setup, I was able to get the phone to use AKO pop mail. I'm on Verizon, FYI.

    The key settings are:
    Mail Type: POP
    Incoming server:
    Username: your.ako.e-mail without ""
    Encryption: SSL
    Port: 995

    Authentication: ON
    Username: same as above
    Encryption: SSL
    Port: 465

    Certificates (not all may be required):
    dodca11.cer through dodca26.cer
    dodemailca11.cer through dodemailca26.cer

    A lot of these certificates came from a zip pack in another thread on PreCentral, Thanks to conjalka for that. The other certificates I wasn't able to export through the standard method in Mac OS X's keychain, because it would only let me export using an encrypted version. I discovered that I was able to export .der files (the phone recognizes these) of the certificates through Firefox.

    Click on the Firefox menu, then: Preferences>Advanced>Encryption>View Certificates>Authorities

    Then scroll down to the "U.S. Government" section and you should find a few certificates related to AKO e-mail and Webmail. If it's anything in the list of certificates I have above, you should probably copy it into your Pre's downloads folder via the USB cable. These files are small so it's not much of a risk to just take all of the AKO-related ones.

    You'll need to manually install them once you've got them on the Pre, using the directions you've probably seen a few times in these forums. Hopefully it works.

Posting Permissions