Page 1 of 2 12 LastLast
Results 1 to 20 of 31
  1.    #1  
    so wednesday was coming up as thanksgiving according to my google calendar. i made a separate thread about that. as per some of the suggestions, i deleted google and all the calendar info associated with it on my pre.

    of course, now my pre won't sync with google

    calendar prefs --> calendar view options --------->google is listed as "you may not have calendars enabled for this account."

    anyone know of a fix, been googling this for past two days, so far nothing concrete.

    thanks in advance
    johnny olsen
    photography, digital imaging and web hosting
  2. pre1561's Avatar
    97 Posts
    Global Posts
    297 Global Posts
    Go to Google Calendar and check your Mobile settings. If you have more than 1 Google account then make sure you check one or all if you want to see all Google Calendars.
  3.    #3  
    no, only one google account. i deleted it then re-added it. it said it was syncing, but my calendar on my PRE is totally blank. google calendar is still in tact though.
    johnny olsen
    photography, digital imaging and web hosting
  4. #4  
    What is the latest version of the WebOS in your Pre? The latest version available is 1.3.1. which fixes somes of the bugs related to Google Calendar events.
  5.    #5  
    had to do a hard reset, that fixed it.
    johnny olsen
    photography, digital imaging and web hosting
  6. #6  
    OK, after webos doctoring following the 1.3.5 upgrade this is the only problem I have remaining. I too can't get it to sync the calendar, but interestingly I also can't delete the Google Calendar account -- it just keeps spinning and spinning when trying to remove the account. Anyone have a solution?
    Treo 300 -> Treo 600 -> Treo 650 -> Treo 755p -> Pre -> Epic 4G -> TouchPad
  7. #7  
    Did anyone find a solution to this problem? I'm now having it too.
  8. #8  
    I am also having this problem. It is only syncing events before 10 am and nothing after that. I have removed the account and re-synced, as well as check my online google calender and everything is still there.
  9. j6ck83's Avatar
    4 Posts
    Global Posts
    8 Global Posts
    I'm having a similar problem. Some events will sync and others will not. Ie I add a weekly event, it doesn't show up. I'll add an individual event and it'll sync. Also, if I accept a google invite from someone, that event is added, but then the person cancels the event, google cal gets updated, but not my pre calendar.

    (also, manual syncing doesn't seem to fix this)
  10. Gorn's Avatar
    7 Posts
    Global Posts
    14 Global Posts
    I am having the same problem. I have changed entries in Google Calendar and it is not syncing to my Pre.
  11. #11  
    Not sure if this is the same point, but I tried deleting my Google Calendar and it seemed like it was spinning endlessly and not deleting. However, I think the issue is that if you have a lot of events (I have ~10-20/week) it can take many minutes for the deletion to work, and in the meantime it just looks like calendar is dead. There is no equivalent sync icon at the screen bottom saying "Google is UNsyncing". I just noticed the popup message at the screen bottom when it was done saying "Account Deleted" about 10 minutes after I gave up working on it.
  12. #12  
    My Pre wasn't syncing with the Gmail Calendar, so I did a reset (Orange button, "Sym" button and "R" button all at the same time) and then when the phone restarted, I went to Calendar and hit "sync now" and it seemed to fix the problem.
  13. #13  
    Hi, I have now had my Pre2 for just over a week and I still cannot get the Google Calendar to synch with it.

    I have Google in the accounts and I am getting e-mail fine.

    I have checked the settings within Google Calendar - they seem ok because its it shouldn't be using the "mobile" feed as its going through the "cloud".

    But although the calendar is set to "On" under Google account settings on the Pre it does not show under the calendar accounts it just has palm and fb. When you click on Google it says choose a calendar from the list but the list is blank!

    Any ideas? It's slightly frustrating as if I cannot use Google Calendar then I have no way other than on device management.
  14. #14  
    I can't get the calendar to sync on my Pre 2 either. Can anyone confirm whether or not a hard reset would fix this?
  15. AndrewP's Avatar
    163 Posts
    Global Posts
    164 Global Posts
    I'm having a similar problem on my Pre 2. When I add the Google account, everything syncs up so I have email, contacts, calendar, but changes in calendar aren't synced in either direction. I don't think contacts sync is working either but email works fine.

    Never had a problem on my Pre Plus....
  16. #16  
    Yeah, it's clearly a bug in WebOS 2.0.

    I have just switched my calendar to Yahoo for the time being. I will probably migrate back as soon as the bug is fixed.

    I'm sure they are on top of it.
  17. AndrewP's Avatar
    163 Posts
    Global Posts
    164 Global Posts
    I have to 'fress up and saying that my Pre 2 has somehow unblocked itself this evening. Whatever was causing the problem for the past few days has cleared and all my changed and new appointments have magically come through.

    As an aside, that bug where repeating appointments that cross the daylight savings date end up an hour out still exists.

  18. #18  
    Daylight savings time will be the bane of programmers forever.
  19. #19  
    Just tried deleting and readding but I get an error still.

    Lumberjack reported the following;

    [2010-11-30 23:31:14] (Calendar) Error: httpClient error Parse Error; innerError: httpClient error Parse Error at Object.create (/usr/palm/frameworks/foundations/version/1.0/javascript/structure/err.jsjsjs:$5$:$17$) $at$ $Client$.$clientError$ (/$usr$/$palm$/$frameworks$/$foundations$/$version$/$1$.$0$/$javascript$/$comms$/$ajaxcall$.$js$:$370$:$28$) $at$ $Client$.$emit$ ($events$:$2$:$407$) $at$ $net$:$28$:$471$ $at$ $EventEmitter$.$_tickCallback$ ($node$.$js$:$3$:$492$) $at$ $node$.$js$:$11$:$360$ $at$ $Object$.$create$ ($palmfoundationsVersion1_0$:$104$:$372$) $at$ $palmfoundationsVersion1_0$:$172$:$835$ $at$ $clazz$.&$lt$;$anonymous$&$gt$; ($palmfoundationsVersion1_0$:$126$:$435$) $at$ $dispatch$ ($palmfoundationsVersion1_0$:$135$:$493$), $palmfoundationsVersion1_0$:$129$

    What's that in English?
    My Palm PDA history: m130 > Tungsten T > Tungsten T|X > Pre 2 > HP Pre 3 (unlocked)
    My Mobile history: Nokia 5146 > 3110 > Samsung D900 > N73 > Nokia 6300 > Pre 2 (convergence!) > HP Pre 3
    My Tablet history: HP TouchPad 32Gb (model A - 1st gen)
  20. #20  
    Quote Originally Posted by msdavies View Post
    What's that in English?
    Palm has a bug to fix.
Page 1 of 2 12 LastLast

Posting Permissions