Results 1 to 2 of 2
  1. jmarin's Avatar
    1 Posts
    Global Posts
    11 Global Posts
    I have webos 1.3.1 and when I go the web page for mobile admin web I can se my devices for my user (pre and wm 6.5)

    I can remote wipe any windows device but when I try on the pre it just sits there and eventually comes back with an explorer error, MS support is saying that my settings for exchange are correct and that it's a problem with the pre, any suggestions?

    I have a policy that was pushed out correctly to the pre and I have to put a pin every time that I unlock the phone so I now the policy was sent to the pre and I can se my pre on the mobile admin console with the options for wipe and delete.

    Also has anyone noticed that if change your user settings and put yourself on the exception list in exchange under the device security for mobile devices, after having a policy applied to your pre (not before) your pre will no longer sync and keep telling you that there is a security policy error and either allow you to remove the account or leave it disabled. You can take yourself out of the exemptions list and after it tries to sync a few times the account will work once again.

    I'm running exchange 2003 sp2 and all my WM devices work and support remote wipe.

    In case you are wondering why I would remove a user from the exception list and then ad them back the reason is that (at least under WM) unless a policy has been pushed once to a mobile device and it has been accepted, the first time you push a remote wipe command to a device it will ask for confirmation (not good) to accept the remote wipe command, but if you have previously sent a policy to the device and you have accepted it on the device any other polices that are pushed afterwards (like remote wipe) will be executed without asking for confirmation (good).
  2. #2  
    I'm seeing the exact same error but I think my conditions are different. I'm a corporate user with a company that is using Microsoft Hosted Exchange services. Geeze, if Palm cannot produce an AES supporting mail application that works with a Microsoft Hosted Exchange account onsite at microsoft and administered by Microsoft employees they must really suck at this! I called palm support and they were clueless and zero help. I see nothing on this error message in the forums and google searches. Sprint has even replaced my palm pre due to other reasons and the same error occurs after I configure the exchange account. I even hard reset my phone and it still didn't get rid of the error. I'm also seeing the error when I configure my account on my wifes brand new pixi. Both our pre and pixi already have exchange accounts successfully configured on our phones that are hosted by sherweb. The sherweb exchange accounts work without issue. I have tried configuring this microsoft hosted exchange account 5-6 times with the same result. It accepts my configuration information and adds it to the list of available email accounts in the pre. However, it keeps popping up this message stating "Security policy error: "Exchange... Tap for details" (with a yellow exclamation mark). Then it says "Security Policy Error" The account Exchange (first part of my email address) is disabled because security policies cannot be set." "Leave it disabled" or "Remove Account". I know something is working because it enforced a Password or Pin policy on to my phone which is not required unless this account has been added. I can also see it in the "Mobile Devices" section of web outlook when I login. This is the place in web outlook where you can see the last time the device synced, where you can remote wipe the phone etc. If anyone has any idea how to resolve my issue please post. Any ideas? I'm fresh out of ideas on this problem and very frustrated with Palm Developers. Just another example of poor development and testing practices by Palm. I hope they correct this issue on subsequent releases. What I do know is that this Microsoft Hosted Exchange account works fine on a Windows Mobile 6.5 phone and a iPhone 3GS (confirmed by other coworks who have configured their phones using our exchange service). As a result, I have no choice but to blame Palm for this problem instead of Microsoft. Palm please fully support microsoft exchange mail users!!!!
    Last edited by slushy; 01/04/2010 at 07:40 PM.

Posting Permissions