Page 1 of 4 1234 LastLast
Results 1 to 20 of 70
  1. htmanning's Avatar
    72 Posts
    Global Posts
    94 Global Posts
    After updating to 1.3.1, I keep getting prompted to re-enter my Yahoo password even though it's correct. This happens every 8 hours or so. When I click on the alert it takes me to the Contacts app and wants me to enter the Yahoo password. Very weird. Anyone else seeing this?
  2. #2  
  3. #3  
    yeah I have the same notification coming up as well....
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  4. chichi's Avatar
    256 Posts
    Global Posts
    259 Global Posts
    Ditto, annoying as heck too!
  5. melo's Avatar
    61 Posts
    Global Posts
    72 Global Posts
    I'm having the same issue. Its keeps asking me for calendar though. I removed yahoo from my calendar and all is well now.
  6. chichi's Avatar
    256 Posts
    Global Posts
    259 Global Posts
    any solutions? Im going to subscribe to this thread.
  7. photoc4js's Avatar
    8 Posts
    Global Posts
    10 Global Posts
    same here... But, I was getting it before the update. At least once a day.
  8. #8  
    i started getting the prompt this morning for emails. i enter the correct password every time, and it goes right back to the same prompt. something is definitely wonky.
  9. #9  
    Same here, keeps asking for password though I put it in correctly. Also it does not seem to have synced my Yahoo Calendar at all. Any one else?
  10. #10  
    mine works fine just messenger is screwed up and im waiting for a fix.
  11. dentz's Avatar
    94 Posts
    Global Posts
    101 Global Posts
    I have 2 yahoo accounts. One works fine with emails and calendar linked while the other only links emails. It constantly asks for login and says incorrect password. I have deleted the account and added it again with the same results.
    Any ideas of how to get the second calendar account to become enabled?
  12. #12  
    I'm so-so-so sure that this is a Yahoo issue and not a Palm issue/ I say this becuase I've had the same problem with Digsby (a messaging client) it constantly asks me to re-enter my password, I've noticed that once it starts that, it won't accept the pass. SO, I then 'ave to open up a browser, log in (or logout then log in) to Yahoo. After I've done that, it;ll accept my pass and log in to Y!IM. Same exact thing is happening with the fone. I'm going to try to log in to Yahoo via fone next time it happens. It's crazy annoying, I even removed that Yahoo calendar sync because of it.

    I point the blame at Yahoo's security "features".
  13. #13  
    I have the same issue and have been noticing a huge battery drain after the update. Others have indicated it's the battery meter recalibrating, but I don't think so, since the Pre is warm to the touch - which happens when I run battery intensive apps like Sprint Navigation for a while. Anyone else seeing this too?
  14. verratio's Avatar
    18 Posts
    Global Posts
    21 Global Posts
    I had the same issue. I have 4 other Yahoo! Mail accounts, but for some reason Only one had "it's Credentials Rejected"

    Solution? It was a lesser used account, which i had set to check every 6 hrs, as opposed to every hr like the others. *Could that have been it?* Who knows? I deleted it, and all was fine.
  15. swpilot's Avatar
    1 Posts
    Global Posts
    6 Global Posts
    I am having the same issue on my wife's pixi and on my pre..also i agree with reed4richards above, my battery seems to be drainging faster and my phone is warm to the touch...i am deleting yahoo sync until there is a fix
  16. #16  
    I had the same issue to, and wasable to figure out a fix for myself. If you haven't yet, perhaps this migt work:
  17. chichi's Avatar
    256 Posts
    Global Posts
    259 Global Posts
    @un_designer I didnt see a number 5) check on the iPhone one and click "Continue" so that cant possivly be the issue or fix? Are threre any other solutions? I cant even get my buddies to show up in my messaging app.
  18. #18  
    hm idk then. maybe try checking everything but the palm pre option and see if it's one of the other ones that's causing the issue? sorry I donthave a definitive answer for you... Good luck.
  19. #19  
    It's not just yahoo. Gmail is doing the same thing for some people, including me.
  20. h-cubed's Avatar
    463 Posts
    Global Posts
    518 Global Posts
    I was having the same problem with Yahoo asking me to re-enter my password and Yahoo IM was not showing up either. I backed up all my data and did a full erase and it worked like a charm. Yahoo IM now shows up and Yahoo does not continuously ask for my password.
Page 1 of 4 1234 LastLast

Posting Permissions