Results 1 to 17 of 17
  1. GuinnessX's Avatar
    81 Posts
    Global Posts
    83 Global Posts
    I've been getting this message all day, and since I don't see any other posts today about this problem, I'm thinking it's just me... Has anyone else been seeing this error all day from a Gmail account?

    Nothing has changed on my Pre (that I am aware of) since my Gmail account last synced properly late last night. All day today I have been getting the message in the title followed by "Tap to update your password." I have verified all settings and rebooted a few times... to no avail.
  2. #2  
    I have the same thing with EAS mail trying to sync Lotus Notes with Commontime mNotes. Don't know if its related, but exact same thing. No response from Commontime support yet.
  3. #3  
    I've been having this problem periodically with my Yahoo! account, so nope, you're not alone. It's been happening since 1.2.1, as far as I can tell, and it does spontaneously resolve.
    Treo 600 > Treo 650 > HTC Mogul (*****!) > HTC Touch Pro (***** squared!) > PRE! > Epic
  4. Robrasta's Avatar
    15 Posts
    Global Posts
    16 Global Posts
    Had this problem a few weeks ago .. Had 2 Gmail accounts setup on phone, one of which constantly prompted for login credentials (same notification as you). I tried deleting/reinstalling the 2nd gmail account and that worked for a day or two before the problem popped up again.

    I eventually gave up and switched to yahoo for that second email account. Problem gone. Im unsure if the having two gmail accounts was the issue or not. Do you have more than one gmail on the phone?

    Also.. A friend experienced the same problem (and had 2 gmail accounts). He logged into the offending account via the regular gmail website (on his PRE) , was prompted for and entered the captcha, and has not been prompted for his login credentials since (going on 7-10 day).. So ????????
  5. GuinnessX's Avatar
    81 Posts
    Global Posts
    83 Global Posts
    I have only ever had one email account configured on my Pre -- a Gmail account. As I said, *nothing* that I am aware of changed on either my phone or Gmail account.

    I seem to have finally stumbled onto a solution to my problem, though... After toying with every setting I could find, I finally did exactly what the error message was asking me to do--I changed my password. First, I logged into Gmail on my PC and actually changed my account password there. Then I changed my password on the Pre to the new one I had just set, and my Gmail account immediately began syncing. Also, I promptly got another notice from my Pre that I needed to update my Google Contacts password, which of course is the same as Gmail.

    Everything seems to be fine now, but I'm clueless as to why this suddenly became a problem today. My old Gmail password was extremely weak, though. It was simply a common 6-letter word, which I believe Google will not even allow anymore. I guess this could have been a policy change...? It's still strange that I was able to log into my account with my old, weak password from my PC, though...

    Hopefully my experience will help someone else.
  6. #6  
    I had a similar problem right after the last software version update. Spent 1 hour with sprint tech support immediately followed by 1 hour of palm tech support. All six techs had me uninstall and reinstall gmail about total of 10 times, logged into my desk top and inspected gmail settings then they wanted me to move my gmail into folders.

    Request made no sense to me. I am using about 35% of my standard gmail allocation. I left the country for 4 days. Gmail started syncing with my pre upon my return without me changing any settings. Still works and problem was never identified.

    Only 1 gmail account on phone. 2 other email accounts, 1 of which does not download all email, haven't figured out why.
  7. #7  
    Try going to when you run into this problem.
  8. #8  
    This has been happening on my wife's phone periodically over the last couple of weeks. It happens both with a regular gmail account, and a hosted gmail account.

    One thing I have noticed when having problems is that if I have WiFi turned on, I don't get the issue. But when going thru EVDO, the issue is there. Some issues with Sprint/Palm maybe?

    If anyone else has more info, please post it!

  9. #9  
    the same thing just happened to me today. my email it through yahoo. i changed my password too and still it keeps coming up.
  10. #10  
    this hasnt happened to me. have had 2 email addresses synced perfectly for the past 3.5 months.
  11. edlex's Avatar
    657 Posts
    Global Posts
    660 Global Posts
    I have been getting that message from time to time since launch day. Initially I tried a bunch of fixes but now I just leave it alone and it fixes itself.
  12. #12  
    Quote Originally Posted by wynand32 View Post
    I've been having this problem periodically with my Yahoo! account, so nope, you're not alone. It's been happening since 1.2.1, as far as I can tell, and it does spontaneously resolve.
    I've had this with Yahoo a few times over the last week, and I accidentally discovered it only happens when I try to sign in while connected via Wi-Fi. As soon as I turned off Wi-Fi, forcing it to use the EVDO connection, it signed in no problem.

    Anyone else?
    When the going gets weird, the weird turn pro.
  13. #13  
    yea i get this all the time with my yahhoo account
  14. #14  
    I had the same issue. I'd go to the google captcha page and that would fix it temporarily, but it would come back. Notice a similar (but not as frequent) problem with my desktop imap client. Then I changed my google password to a strong password (uppercase, lowercase, letters, special characters) and no problems since.
  15. #15  
    Quote Originally Posted by greenoyster View Post
    Try going to when you run into this problem.

    This is where you guys with the gmail issues need to go. I have 8 gmail accounts and 2 yahoo configured on my phone. 2 of the gmail accounts constantly gave me headaches requesting passwords until I went to that website and went through the process. It's painless and takes less than 2 minutes (unless you're a slow typer).
  16. ookees's Avatar
    60 Posts
    Global Posts
    69 Global Posts
    Yea do the captcha thing on email, i think their is a way to have gmail force you to use the captcha and it will fix this issue for you. just google it, you will find it, my friend did it with his pre and it works now no problems.
  17. #17  
    followed the link, also been having the same problem but why did I just unlock my acct what does that accomplish?

Posting Permissions