Results 1 to 15 of 15
  1.    #1  
    Seems like ever since Thursday night, my yahoo mail has had trouble syncing. It keeps telling me to check my credentials, and when I try to delete and re-add the acct. I can't do it due to an "invalid security token." I've researching this on net and even went into my account links on yahoo and deleted my authorizations in case anything was conflicting, but it doesn't seem to help. However, about a few times a day it actually works. Anyone experiencing this?
  2. #2  
    Yes i have had the same issue since 1.2.1 came out. I have that error atleast once per day. I havent heard anyone else post a solution for this yet.
  3.    #3  
    It's terrible...I would get it once in a while before, but now most of the day I can't even get to my mail.
  4. aditya's Avatar
    18 Posts
    Global Posts
    42 Global Posts
    i have seen this problem repeatedly over the last month as well.
  5. jaroslawk's Avatar
    43 Posts
    Global Posts
    45 Global Posts
    I had 'invalid password' reappearing periodically in my Yahoo mail account on Pre. After removal of the account the attempt to add it again ended in 'invalid security token' message. The problem usually was going away after a day or two, but today I had enough and started searching for solution. The one provided in one of the parallel threads worked: I have removed authorization for 'Yahoo Go for Mobile' in the page of Yahoo account settings that deals with 'Linking your account with other sites'.
    Other users had to remove authorization for iPhone app, so your mileage may vary.
  6. #6  
    i had the same problem too, and the steps below solved it for me. it's worth a try if you haven't done so:

    1) go to
    2) click on the "account info" tab
    3) under the "Sign-In and Security" section of the page, click on "Link your account with other sites"
    4) you should then see a bunch of check boxes.
    5) check on the iPhone one and click "Continue"

    basically, what you are doing is de-activating the iPhone settings. for some reason in 1.3.1, having that setting on seems to be causing issues.

    good luck and please report back if this works for you.
  7. #7  
    I didn't have an iphone box, just yahoo for palm and palm synergy...
  8. xashleychx's Avatar
    5 Posts
    Global Posts
    6 Global Posts
    Quote Originally Posted by x3k8r1976 View Post
    I didn't have an iphone box, just yahoo for palm and palm synergy...
    Same here, I don't have iphone in my list either.
  9. ajb176's Avatar
    28 Posts
    Global Posts
    29 Global Posts
    It just shows Palm and Palm synergy for me too. I haven't had access to my Yahoo email for two days now. This is a problem. I've tried removing and re-adding my Yahoo email and I still don't get new emails. Right now, my PC tells me I have 4 new messages for today, while my phone says I have none. I really hope someone can figure this out. I've searched and see that quite a few people are having email problems with either Google or Yahoo, most since 1.3.1. Here's hoping 1.3.5 comes out soon and that it fixes this and doesn't break anything else.
  10. #10  
    I wrote Yahoo after a couple of days of this issue. I had this issue with 1.2 before as well. I don't believe it's a WebOS issue. Mine seemd to come about when I tried to send email through Yahoo's SMTP servers.

    Step 1: Try logging into our new mobile homepage (via your desktop) at:

    Yahoo! Front Page

    This might somehow reset the password authentication.

    I checked the Yahoo help section and they said that they were in the process of upgrading their servers, so that is why you might run into some issues.

    Here's their response:

    Thank you for writing to Yahoo! Mobile.

    I understand that you are experiencing problems with configuring Yahoo!
    Mail on your Palm Pre. I sincerely apologize for any inconvenience you
    have experienced.

    First and foremost please make sure that the outgoing server is sent to
    the following, at one point the settings you were provided were
    misspelled and that could easily be causing this problem:

    If that doesn't work please try this server: (Port 25)

    If the issue also occurs when using the second server provided, I will
    outline a few suggestions to assist with your log-in.

    Step 1: Try logging into our new mobile homepage (via your desktop) at:

    Yahoo! Front Page

    If successful on a desktop, that will eliminate the possibility of the
    password itself having a technical issue.

    Step 2: Does the password or Yahoo! ID have any special characters? At
    times, mobile devices can experience compatibility limits with passwords
    that contain special characters. If your password contains any special
    characters you can always log on to a desktop computer (PC or MAC) and
    change your Yahoo! password so to something that's more compatible, but
    still safe and secure.

    Step 3: If your phone's browser allows saving browser cookies & cache,
    clear these cookies and cache on your device. Please check your phone's
    operation manual to get the exact steps to perform this function, as
    steps vary between phones and phone browser applications.

    Step 4: Turn off your phone, remove the battery (if applicable), plug
    back in and reboot the phone.

    Additional things to consider: Some phones have a slight delay when
    entering text and you do not have to include the as part of
    your Yahoo! ID.

    If the suggestions above do not resolve your log-in issue, please reply
    to this email and we will be happy to assist you further.

    I hope you have a great day!

    Thank you again for contacting Yahoo! Mail Customer Care.


    Yahoo! Mail Customer Care
  11. #11  
    Damn... I just had to reply to this thread didn't I. I just got the problem on my Pre again. I tried to log in manually through Yahoo! Front Page with my desktop browser and it failed. Yahoo has a faulty authentication system!!! It's not your Palm Pre!!
  12. #12  
    Quote Originally Posted by xashleychx View Post
    Same here, I don't have iphone in my list either.
    Check all boxes in the Auto-Revocable Settings section and hit continue.

    This fixed my issue.... For now.
  13. wfleish's Avatar
    20 Posts
    Global Posts
    27 Global Posts
    Quote Originally Posted by simplyflipflops View Post
    Check all boxes in the Auto-Revocable Settings section and hit continue.

    This fixed my issue.... For now.
    I am having these same problems, and this did not fix it . . . yet. For now I am just forwarding to my gmail account, but this is frustrating.
  14. #14  

    I had the problem with being asked to re-enter my password... very occasionally before upgrade, but almost continuously since 1.3.1. Decided to delete and re-add my emaill account (it's - only now the Pre won't accept it. The message I get is "pop access not allowed for account) - but it always was before!!!

    Anyhow, I'm now trying to manually configure my email account. Anyone out there with an automatically configured account on a GSM Pre care to share what settings they have got for incoming and outgoing server, port #'s etc?

    And if I need to get to resetting the blessed thing... how do I do that?

    (very frustrated)
  15. Westmar's Avatar
    193 Posts
    Global Posts
    197 Global Posts
    This issue is just a comedy of errors - and for once I can't even blame the ***** developers of the Pre.


Posting Permissions