Results 1 to 8 of 8
  1.    #1  
    Good morning awesome Pre Central forum members. Not kissing ***'s the truth

    Have noticed that email, both gmail and outlook, are running slower since the 1.2.1 update. Cant give you time parameters (before and after), but it is noticeably slower.
    I have 1.2.1 with a few tweaks.

    Anyone else notice slowness?

  2. RhinoDoc's Avatar
    28 Posts
    Global Posts
    54 Global Posts
    I tried searching for a similar thread last night but didn't find one. I have a gmail account and since the update (I don't know if it was 1.2.0 or 1.2.1 that did it) the email header pops up quickly, but the body of the text takes 30-40 seconds to load. I have deleted a couple emails assuming there was nothing in the body.
  3. capp81's Avatar
    47 Posts
    Global Posts
    102 Global Posts
    I think its been slow from the launch. Programs do not open snappy at all.
  4. smccue's Avatar
    47 Posts
    Global Posts
    61 Global Posts
  5. navinag's Avatar
    455 Posts
    Global Posts
    489 Global Posts
    what tweaks do you have installed...I had the same problem...uninstalled autocorrect tweak and it fixed the problem. Its because the new autocorrect database is much much larger...the tweak one that is.
  6.    #6  
    i have the autocorrect installed. will remove and try. thanks.
    Sorry--how do you remove a tweak? Can I do it from preware in dev mode?
  7. cgiaimo's Avatar
    17 Posts
    Global Posts
    53 Global Posts
    That's exactly what it is, the Auto Correct. Unfortunately to resolve the issue for me I had to WebDoctor to 1.2 and them upgrade again to 1.2.1. I tried removing the tweaks, tried a partial erase and a full erase and it did not fix the problem. Only the WebDoctor made it go away.
  8. #8  
    not sure exactly what you mean by slower but I have noticed that EAS is less reliable since 1.2.1. I carry both an iPhone and the Pre and since 1.2 or 1.2.1 (not sure which), I have noticed that email will push to my iPhone whereas the Pre will miss it about 25% of the time. The Pre had this same issue when first released and then was much better after 1.1... now it's back to working like *****. HELP Palm!!

Posting Permissions