Page 2 of 2 FirstFirst 12
Results 21 to 35 of 35
  1. csquare's Avatar
    83 Posts
    Global Posts
    85 Global Posts
    Can you long in through your browser on OWA? You might can use that option on the setup for the account instead of direct connect to the exchange server.
  2. #22  
    I'm seeing the same issue as some of you guys using OWA.
    When I enter in the OWA address, domain, username, password. It does add the exchange account but then immediatly tells me the following:
    Login credentials rejeted
    Tap to update your password

    of course with the same password if I go online to my webmail it logs in with no problem.
  3. csquare's Avatar
    83 Posts
    Global Posts
    85 Global Posts
    I am using the following and it is working fine for me! Just a suggestion for those that might want to try if they have not already.
    In the mail setup:
    Mail type: Exchange (EAS)
    incoming mail server:
    username: ********
    password: ********
  4. rfs830's Avatar
    22 Posts
    Global Posts
    121 Global Posts
    Quote Originally Posted by csquare View Post
    I am using the following and it is working fine for me! Just a suggestion for those that might want to try if they have not already.
    In the mail setup:
    Mail type: Exchange (EAS)
    incoming mail server:
    username: ********
    password: ********
    I have used these setting from day one the pre was released and its worked fine till last week.

    Palm fix this NOW.....please
  5. #25  
    Quote Originally Posted by rgblair View Post
    In reading the forums it seems that there are a few different "issues" that people are having with EAS support...

    I am having the same exact problem as gettinapre. In 1.1 I got bad incoming mail server error. In 1.2 and 1.2.1, I'm getting only Outbox and constant "Login credentials rejected" errors.

    I've tried leaving the domain blank and using "domain/username" with no success.

    By the way, had no problems setting up access to my work email with a blackberry (using BIS with my personal phone and BES with my corporate phone). And I even managed to get it working with my Instinct (that was a sad time in my life...).

    However, I've never been able to get EAS working with the PRE. Like many others, I can browse to the OWA website and access it that way, but that isn't ideal.

    Thank you in advance.
    I think I am getting a similar error when sending email but I am using IMAP/SMTP to an Exchange (2003) server. I know iphones and blackberries can use this server without a problem. I can send and receive email with thunderbird, outlook express, and evolution using this server as well. So I don't think it is the server.

    I've gone through the online chat support with palm and was escalated to level 2/3 phone support. They were unable to find a configuration that worked so they offered a workaround by routing emails out through another SMTP server. I told them this was unacceptable because this could cause my emails to flagged as spam. I asked them to enter a bug report but they balked. They actually tried to tell me that there wasn't a bug! Anyway, I think I hammered on them enough for them to enter a bug report for this. I'll call them back in two weeks if I have not received a status update. I'll report back if I get any useful information.
  6. #26  
    Chalk up another user with EAS problems since 1.2.1.

    In preparation of 1.2, I used WebOS Doctor to restore my phone to the original factory settings. I added the usual settings that have always worked for my TWO EAS accounts: Exchange 2003 and Kerio Mail. Everything was working fine. I did not root the phone nor install any tweaks or apps.

    I updated to 1.2. Everything still worked. I updated to 1.2.1. Then, I installed the following apps:WikiHow, FlightView, Translator, Currency Converter, Pandora, Fandango, AP Mobile,, CoinFlip, Where.

    Ever since I installed the 1.2.1 update and those apps, EAS functionality is sporadic. It will work fine, then all of a sudden, I will stop receiving emails on BOTH EAS accounts. When I go to the inbox of either accounts and tap refresh, nothing happens. If I try to send an email from the Pre, the email just sits in the outbox. There are no PIN settings on the EAS accounts nor do I have to keep typing in my password.

    As soon as I do a reset (Orange+Sym+R), EAS works perfectly fine. In contrast, I NEVER had to reset before installing 1.2.1 and those applications. EAS support was reliable. Now, when I don't receive emails, I will be wondering if EAS is locked up. I will be forced to send test emails and/or reset the phone.
  7. rev12's Avatar
    10 Posts
    Global Posts
    11 Global Posts
    Quote Originally Posted by Insp_Gadget View Post
    Yes, my Exchange works just as you describe, including the mandatory PIN settings. The mandatory PIN is a policy set on your Exchange server. The Pre is just following the orders given to it by the policy.

    This is as it should be.

    Now, the only issue is that Palm hasn't provided client-side options to support the lock timeout. Right now the lock occurs when the screen turns off regardless of the timeout policy on the Exchange server.

    So there is still some work to do, but at least it is syncing (for me, anyway).
    Since the 1.2 and 1.2.1 updates and my exchange account now locks everytime the power button is pressed or the screen times out (instead of the exchange policy of 30 minutes). I understand exchange will enforce certain security features, but my IT guy says this is a problem with Palm not knowing how to write security policies for exchange in their OS (don't know if he is right or not). But I am not sure they will ever be able to fix it. I use to love my Pre and think it was the best device ever BUT now it is just and expensive paper weight that I am thinking I will replace with the Hero or WM (Still hate the iPhone). I have been talking to Palm for the last week and they have no idea what is coming or when or if. Maybe I will just sell my Pre back to Sprint for $100.00 on their buyback program and move on.

    If anyone knows that Palm can actually resolve this issue let me know - Otherwise I am ready to chalk it up to a bad investment and move on. GREAT work by the Pre users - Palm should hire you all - you definitely know more about their device than they do!!!!
  8. #28  
    i just got my pre 3 days ago. after using a treo 700wx for 2.5 years and virtually no eas issues, i am wondering if this pre is such a good device for me. my corporate does does not work, both sprint and palm tech support have no answers as of yet.
    i am now set up in imap with only incoming email, outgoing does not work at all.
    after spending 4 plus hours on the phone with palm support, they set me up in imap, with my corporate incoming server and finally google as outgoing with no luck. I am now at a level 3 specialst that said they would call back to fix my issue. we;ll see what happens and i'll make a posting.

    for the record, i have been extremely loyal to sprint, i have had them since 1994 when they first came to baltimore. my treo worked so well, i thought i would upgrade to the pre, but I am really starting to wonder. between the email issue, which i use email heavily for my job and the battery drain, there has to be a fix or i am going back to a treo. otherwise the other features of this device are very nice.
  9. #29  
    I used WebOS Doctor 1.2.0 to restore my Pre. I had backup off for about 10 tens so Palm wouldn't copy my paswords and such. Even though it did not restore my email accounts or passwords, it did restore my apps.

    I will let everyone know if the email app stops crashing.
  10. #30  
    I have an error message when sending email through my exchange server on only the first attempt. When I go into my outbox and try to resend it works. my other email accounts work fine on the first attempt. Whats the Deal?
  11. #31  
    Well, I thought I had the problem figured out. However, I am still stumped.

    After restoring to 1.2.0, I waited for the email app to crash. Once it happened, I realized that Fandango also installs a calendar. Thinking the two were related, I tried to run Fandango while the email app was still crashed. It would never completely load. I uninstalled Fandango, restarted the phone and waited for the next crash. It never came after several days.

    I installed the 1.2.1 update. That night the email app crashed. Of course, Fandango wasn't installed, so I couldn't blame that. So I did another WebOS Doctor restore to 1.2.0. Of course, the process installed all of my apps, minus Fandango, even though I had backup off this entire time. At least Palm didn't copy my contacts, accounts, passwords, etc.

    I set everything up again and waited for an email crash. Guess what? It crashed that same day. At this point, I don't think Fandango or 1.2.1 app is causing this behavior. I had updated from 1.2.0 to 1.2.1 so fast, that maybe it was the 1.2.0 update that killed the email application? At least once a day, the email app would crash.

    Finally, when the email application was locked up, I just uninstalled all of the remaining apps I had downloaded when my Pre became unreliable (WikiHow, FlightView, Translator, Currency Converter, Pandora, AP Mobile,, Where). Went to my email, and to my great astonishment, got the new mail! Historically, i would have to restart the device since refreshing the inbox wouldn't do anything.

    So now, I am going to run WebOS Doctor to restore 1.2.0, I will get the 1.2.1 update, then set up the exchange accounts, and everything else, on the phone. However, I will not install any applications to see if one of them was the culprit.

    P.S. It better not install any applications.
  12. #32  
    I am using and EAS (kerio mail) and had no issues also until the update. I still get email but my calendar and contacts do not sync. if i remove the account and re-install it it will do the initial sync and update but will not transfer after that. It says it did, no errors, but nothing syncs. anyone else find the fix yet?
  13. #33  
    Quote Originally Posted by palmit View Post
    After the 1.2.1 update, exchanged worked for me. The only thing is it asked for a phone lock pin code, which I created. Exchange is good but now I have to enter a pin code and there isn't an option for me to disable, only to change the pin. Did that happend to anyone else during setup?
    I thought it was only me. I've tried setting up an Exchange account and it keeps requiring a PIN and locking the phone when off. I hate having to enter a PIN every time I use the phone. I thought it was an issue with NotifyLink, but now I know there's something messed up with using Exchange on the Pre. I hope there is some workaround to get rid of that issue fast!

    UPDATE: Our issue ended up being a glitch with NotifyLink (and not Exchange) and I finally got everything working -so far. According to our IS Department, there are settings in Exchange for the Administrator to set to turn the PIN settings off.
    Last edited by HelloNNNewman; 10/22/2009 at 04:13 PM.
  14. #34  
    I found a comon thread with the problem I am having...maybe even the cause.

    Instead of using WebOS Doctor 1.2.0, then updating to 1.2.1, I used WebOS Doctor 1.2.1. It did not install any applications after the full erase. Since Backup had been disabled for awhile and my exchange settings and passwords were not restored, it leads me to believe that WebOS Doctor looks to see what apps are installed before wiping and restores them.

    Since the beginning of this problem, I had the Pre hooked up to my WiFi (WRT310N with WPA2 & AES). I also use a passphrase from GRC.

    That night, email app locked up. I reset. It locked up again. I disabled the WiFi without resetting....all of a sudden I started getting emails. I have been getting emails ever since disabling the Pre's Wifi after updating to 1.2.1.

    So, 1.2.1 brought some changes to the email application that doesn't seem to like the wireless app or my WiFi settings. This is definitly a problem since I like to use the faster WiFi. Hopefully, Palm will address this issue.
  15. #35  
    Quote Originally Posted by gettinapre View Post
    I'm having this exact problem.

    In the initial release I got the error about security settings. In 1.1 I got bad incoming mail server error. In 1.2 and 1.2.1, I'm getting only Outbox and constant "Login credentials rejected" errors.
    Turns out I wasn't doing anything wrong, but I needed my IT guys to flip a switch that allowed my mailbox to be accessed by a mobile device. Hopefully everyone has already figured it out on their own, but in case anyone is still having this problem, check with whoever maintains the exchange server to see if it is something on their side. In my company, there is a cost associated with enabling remote access, so be sure to check that as well.
Page 2 of 2 FirstFirst 12

Posting Permissions