Results 1 to 6 of 6
  1.    #1  
    I want to give me palm pre to my wife... I did a hard reset to start off clean. When the reset was done I went through the initial phone setup (creating a palm profile, watched the gesture tutorial etc...). Once the phone was up and running, we added her facebook account as a Contacts account, the phone started syncing, then just stopped after about 10 seconds. No contacts were synced. Navigating to the facebook account settings on the pre shows that 0 contacts have been synced. Things I tried but without success:

    1. I have entered the password and clicked on Sign in again and again.
    2. I have clicked on "Sync Now".
    3. I have removed the account, restarted the palm pre and added the account again.
    4. All combinations of the above 3 items.

    I then added her google account as a Contacts account. That synced up just fine. I then repeated the same 4 items above for facebook, but the facebook account still does not sync. 0 facebook contacts sync'ed.

    I then contacted Sprint support. They couldn't resolve the issue so they forwarded my call to Palm support. We ran through a whole bunch of things (primarily what I already did) but nothing worked. They had a dummy facebook account that they asked me to add to my phone. The contacts on that account sync'ed up just fine. But when I add my wife's or my facebook account, the contacts don't sync at all. So they told me its an issue with my wife's and my facebook accounts. Facebook doesn't have a support number to call, so I was going to email them except I couldn't find an email address for technical support.

    Anybody has any ideas on why this might be happening? I checked just about every setting on our facebook accounts and I don't see anything that would block sync access...
  2. #2  
    Hello Lazeez! I'll make this simple:

    1) log into your facebook account;

    (If you have tried to sync a Fb account on your Pre already, delete it..)

    2) My account (upper right)

    3) Notifications; Other Applications

    4) Check ''Palm Sync''

    5) Re-Create your account on your Pre

    6) Maybe that'll help?
  3. #3  
    I am having a simular problem. I was able to synce in the past so I'm assuming its a problem on facebookss books end, not sprint, plam, or pre
  4. #4  
    Hey- Give it a try while connected to wifi if you can... this worked for me. I couldn't get anything to download but Google. Connected to wifi, deleted facebook account, added, synced

    See what happens, -Matt
  5. #5  
    how do you sync, i dont see and option anywhere?
  6. #6  
    Removing the account and re-linking contacts would be a pain in the ****, is there really no other way? Is it possible that i could be fixed in WebOS update 1.2?

Posting Permissions