Results 1 to 7 of 7
  1.    #1  
    I have always been able to get my corporate email from our Exchange 2003 SMB and push was working great. All of a sudden is stopped working. I can still get email manually but push does not work. I reset the phone and reloaded everything. That did not work. I reset the phone and created a new Palm profile and only loaded the Exchange account. that did not work. I had our IT department wipe out the Pre settings from my server account. That did not work.

    Any ideas? There is also an iPhone that has always been on the same account. That still works so I do not think there is a problem with our server. It just seems that all of a sudden push no longer works with the Pre (after almost 2 months of trouble free pushing).

    Please help.
  2. kabrutus's Avatar
    14 Posts
    Global Posts
    20 Global Posts
    I am having the same issues too. I dont understand why it stopped all of a sudden???
  3. mwuagi's Avatar
    7 Posts
    Global Posts
    19 Global Posts
    My Exchange suddenly stopped too... I tried everything. I think it happened after I upgraded to webOS 1.2, but that could be a coincidence.

    I tried a partial reset with a profile restore, and my Exchange account ended up with only an "Outbox". It still wouldn't sync. I then tried removing the Exchange account, and when I tried setting it back up, I couldn't get it to set up again.

    Now I've gone back to the partial reset and the profile restore, and I'm hoping that tomorrow, someone else will come up with a solution...
  4. #4  
    i'm having the same issue.... it does not work.
  5. #5  
    Same issue as well even did a partial reset as well. No dice. Will be calling palm tomorrow if there is no fix by the am.
  6. #6  
    dammit, same issue here too with my exchange
  7. mwuagi's Avatar
    7 Posts
    Global Posts
    19 Global Posts
    Is there a way to go back to version 1.1? I'm looking through various forums, and apparently 1.2 broke a lot of folks' EAS...

Posting Permissions