Results 1 to 9 of 9
  1. mejifair's Avatar
    53 Posts
    Global Posts
    65 Global Posts
    I posted this over on the Palm support forums, but thought I would throw it out to this group as well:

    My Gmail Inbox no longer works. I get a little yellow triangle with an exclamation point in it when I try to sync (and of course I cannot click the triangle to get a log message, so I have no idea what the issue is). So far I have tried:

    1) Validating the setting from Gmails website information (, SSL, port 993, etc.)
    2) Re-entering my password
    3) Resetting the phone
    4) Removing Gmail as an account, re-adding and attempting a sync
    5) A partial reset (where it keeps your flash drive data, but erases everything else and forces you to start over)

    None of this has worked. I am able to sync my sent items, so that leads me to believe it is a port issue.

    Maybe Google changed the port and neglected to tell anybody? Is anybody else having this same issue?


  2. #2  
    Yes, I sometimes am getting email through my gmail apps/domain but i have the yellow triangle.. emails coming in are hit and miss.. and obviously am sure my credentials are correct

  3. #3  
    Maybe check your IMAP settings on gmail. I had them wrong for a while.
    Laissez Faire
  4. mejifair's Avatar
    53 Posts
    Global Posts
    65 Global Posts
    Thanks - but I noted that I did check the IMAP settings already. Now my Exchange will not sync either. Nothing was wrong until yesterday, and I have no idea what changed. This is frustrating!
  5. JaguarDawg's Avatar
    8 Posts
    Global Posts
    9 Global Posts
    This is what I found. It was one email (or one conversation) that was the culprit.

    Delete all of the emails that have arrived since the problem began. Return them one by one to the inbox, and you'll find the culprit.

    FYI, it was an email that had about 8-12 of the same address as the reply-to address. Surprisingly, it was a legit email.

    Hope this helps.
  6. ookees's Avatar
    60 Posts
    Global Posts
    68 Global Posts
  7. mikemsd's Avatar
    54 Posts
    Global Posts
    89 Global Posts
    I had the same problem. Mine ended up being resolved by moving all the messages in my inbox to archive. I think that I may have just had too many messages in my inbox as I hardly ever cleared it out and had over 5000 messages in there. If you have a lot of messages in your inbox, try clearing them to archive and trying again.
  8. kimjoy24's Avatar
    22 Posts
    Global Posts
    23 Global Posts
    This happened to me yesterday. I verified my login info, still received error msg. About an hour later, I still was getting error msg and re-entered login info. It then started working again.

    If it starts happening frequently, it will be an issue but a temporary glitch I can live with.
  9. sparkyr's Avatar
    41 Posts
    Global Posts
    49 Global Posts
    like MikeMSD said earlier, i had the same problem and tracked it down to one "innocent-looking" email in my inbox (a travelzoo newsflash without graphics). archive the emails from the few days prior to when the problem started (using the website). then move them back to your inbox if you want to find out which one exactly was causing the problem.

Posting Permissions