Results 1 to 7 of 7
  1.    #1  
    Has anyone taken a look at the code for the timeout/pin requirements? I know there has to be a way to remove this requirement. I was able to do this on all my Windows Mobile phones, with StayUnlock, and it worked beautifully.

    I had gone through quite a few lines of code, but I had a hard time following all the logic, since it makes calls to other files, functions, etc.

    I'd love to find a way to remove this requirement, or at least reduce it to only check every few hours. My WM phones used to have the option to only ask for the pin ever 24 hours... this does it every single time I open the dang phone... very frustrating, and it's caused me to make an insecure pin of 0000 so that I can actually USE my phone.

    Anyone up to the task?
    no 'Thanks'
  2.    #2  
    how can no one else be interested in this? easily the most annoying aspect of the Pre at this point...
    no 'Thanks'
  3. #3  
    I too would LOVE this. Honestly the only time it really bothers me to enter my pin is when my alarm goes off in the morning. I use my phone as my alarm clock and having to enter the pin then disable drives me NUTS!

    I also used StayUnlock for WM too. :-)
  4. #4  
    Quote Originally Posted by mroony View Post
    I use my phone as my alarm clock and having to enter the pin then disable drives me NUTS!
    Wouldn't you just be able to press the power button to silence the alarm? I've not tried it but as soon as I get my phone back (from the iPhone fan that said he'd never have a Palm device ), I'll give it a whirl.
    Terry Rodecker

    Palm Pilot -> Palm V -> Treo 650 -> Treo 700p -> 700wx -> ppc6700 -> BB 8830 -> Pre -> iPhone (company requirement) -> TouchPad
  5.    #5  
    Its still a major PITA. A 2-day pin should be suffice. Not a putitineveryfivesecondspin....
  6. #6  
    fyi pushing the power button doesn't dismiss or snooze. Just found that out.
  7.    #7  
    anyone looking for a solution for this, should know this works PERFECTLY!!! I'm so friggin happy!

    Patch WebOS Bypassing Lock Screen - WebOS Internals
    no 'Thanks'

Posting Permissions