Results 1 to 18 of 18
  1.    #1  
    Guys.. been troubleshooting for a week now with Palm and our exchange hosting provider Appriver.

    Everytime I send an attachment larger then 1mb, say 2 pics, it sends the 1st pic fine, but cuts down the 2nd pic to about 178kb, then keeps the email in the outbox and repeatedly sends it every few minutes. Same happens if it's just 1 large picture of say 2mb, it'll just paint the first 1mb from top to bottom then grays out the rest.

    Everything sends fine thru Gmail, but when I send it thru EAS Exchange it just stays stuck in the outbox.

    Anyone else have this problem? is it a limit on webos and EAS?

    Both Palm and our hosting provider right now are at a loss..
  2. #2  
    Just sent a 1.27 mb attachment through exchange to test. No issue.

    I am my companies exchange server- sent to gmail.

    Not the pre
    not exchange

    Appears to be appriver
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  3. #3  
    I am using Intermedia.... I just tried to send 4 pics (4mbs)..... 1.2 came though (1146K), and the sent email is still in my outbox.......

    This is troubling!
  4.    #4  
    wow!! so it's not just me.. I'll share this with Palm
  5. #5  
    Even better..... Now I have multples of the sent email in my gmail in box. My gmail was where I sent the trst email... Each email has about 1.3 mb or 1 complete and 1 partial picture....
  6. #6  
    I always wondered about that. Now I know why, I had the same issue sending documents and only a few made it through. I thought nothing of it though as i used my computer since I was right next to it anyway. The exchange server was a ***** for me to setup prior to the update as well.
  7. #7  

    I sent this email from my EAS to my gmail once.... I now have over 11 copies in my Gmail box.
  8. #8  
    Ha HA, just think if everyone you mailed with your phone had that happen....a lot of love you would recieve and likely a blocked sender list too!!
  9.    #9  
    Yeah JLD333 it'lll keep sending until you delete it out of your outbox. I'm working with Palm level 3 support and tech support from appriver. But since you are having the problem at Intermedia.. i'm wondering if it's a palm issue. Or a hosted exchange EAS?

    anyone else have this problem?
  10. #10  
    Sent an email via my corporate exchange server with three photos taken from my Pre to my gmail account. All went through just fine. Maybe the hosted exchange guys are doing something weird.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  11.    #11  
    My hosting provider is claiming it's sprint.. ugh. anyone else?
  12. #12  

    Are you using,


    I've tried a bunch of different email addresses, files sizes, etc..... but all have been over my airRave connection at home... and all have ended up the same as my first failed attempt to send anything over 1.24mb...

    I'm just trying to think of what we have in common.
  13.    #13  
    On all cases, EVDO, and wifi.

    I'm on 2007 exchange,
  14. #14  
    I've ran my pre through various EAS servers and 1 host provider and have not had this issue before. It's either the provider has a cap on attachment xfers for your acct or could be a compatibility issue with that EAS host provider, doing something wierd.
  15. #15  
    I've got the same prob with my phone - so I've been sticking to MMS. Of course this is problematic for a friend who just got an iphone and can't receive MMS.
    I'm currently looking for alternatives; has anyone found a fix?
  16. #16  
    Quote Originally Posted by smartphone View Post
    My hosting provider is claiming it's sprint.. ugh. anyone else?
    They're claiming it's Sprint even though you're using WiFi which is in no way Sprint related and it still happens?
  17.    #17  
    i now have palm level 3 support with a test email account from appriver.. we'll see what happens.
  18. hofs1's Avatar
    460 Posts
    Global Posts
    473 Global Posts
    I just sent the 7meg "havefun" video and a 1 meg picture via EVDO using my EAS work account and all was fine. So its not the Pre or Sprint.
    T300 - T600 - T650 - T700p - T755p - T800w - Pre

Posting Permissions