Results 1 to 19 of 19
  1.    #1  
    I use the full version of facebook and noticed after the update that the facebook chat doesn't work anymore. I use the chat a lot so that is a problem for me. Does anyone elses chat not work or it just mine??
  2. as4life's Avatar
    577 Posts
    Global Posts
    692 Global Posts
    just tried and it won't let me click on the chat button
  3. chezbi's Avatar
    128 Posts
    Global Posts
    141 Global Posts
    WHY WOULD PALM DO SUCH A THING?!?!?!?! **** move by palm...
  4. #4  
    I think it was more of an upgrade to the browser that broke the functionality unintentionally.
  5. #5  
    try the facebook chat popout window link after you have logged into the full web page
    Last edited by animaxcg; 07/26/2009 at 10:53 PM.
  6. #6  
    I was just using it, on 1.1.0.
    Lovin Sprint, and the Pre.
  7. #7  
    just tried it after your post, working fine here, although the chat bar was in the middle of the page when i loaded facebook (not home but the facebook tab) of the full version of the site
    There are four lights.
  8. #8  
    Just tried it and works fine for me...

    Although the whole popout chat link is quite handy to have. Only downside is that everything looks microscopic unless it's in landscape mode, in which I can't type.
  9. #9  
    mine works fine aswell,on the full page
  10. #10  
    mine still works
  11. #11  
    Works for me.
  12. #12  
    Works for me...1st time I use it through the web sucks they don't have sound or vibe for notification
  13. #13  
    It's been said a million times before, but what we need is a Facebook app. :P
  14. #14  
    Yep anybody have a clue if facebook is actually working on the app?
  15.    #15  
    How is everyones working? When I click on the chat button nothing happens
  16. #16  
    you have to click on the actual word chat
  17.    #17  
    Yea I did that. Still doesn't work
  18. #18  
    It works for me...I don't kno wut ur doing wrong or maybe you have to click on home...don't home and do it again
  19. #19  
    Or try resetting your phone. Maybe the browser's cache/cookies need clearing. I just tap 'chat' like I always do and it pops up.

    Also try zooming in. God knows that the tapping isn't 100% accurate for the phone.

Posting Permissions