Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23
  1. hape's Avatar
    556 Posts
    Global Posts
    578 Global Posts
    Jep, I'm right. I was able to debug it down to the binary eas service.
    The ssl server name check fails, when the traveler servlet is not running at the default port.
    I expect the same applies for an MS eas server not running at the default port, but I do not have any chance to check it.

    Do anybody know how I can report this to HPalm?

  2. #22  
    Yeah...please PM me with all of the details including all of the troubleshooting you did...I have a contact there who would love to know this.
    Gregg Ginsberg, P-CLP
  3. #23  
    so i finally got around to testing this thing out:

    i have just been able to setup my work Lotus Notes account on my Palm Pre running webos 1.4.5 and its working flawlessly. I was able to do this using the Traveler feature in Notes, i guess the Domino whatever setup my company uses. To accomplish this I had to be added to one of our Traveler servers, which from the looks of things is Exchange, which give me the idea to use EAS(Exchange) option on my Touchpad originally, which actually worked the first time for syncing emails and contacts(look ups worked too) but after the initial inbox sync, wasnt getting anymore incoming messages on the touchpad, though i could send out, so i figured i try it out on my phone and glad i did.

    Exchange (EAS) Setup

    1. Make sure you are setup on your company's traveler server, and verify you can login into the server from a web browser

    2. Go to Email>Preferences(drop down menu)>Add an account>Email Menu(drop down menu)>Manual Setup>Mail Type=Exchange (EAS)

    3. Fill in, Email Address, URL for the Traveler Server "" is my setup, Username, Password....domain wasnt necessary for my setup.

    4. Tap Sign In

    will take a bit to sync, but it works great on my Sprint Pre 1.4.5 , and it works partially on the Touchpad, everything works(outgoing messages, global address book lookup, calendar) except the incoming messages on the Touchpad.
Page 2 of 2 FirstFirst 12

Posting Permissions