Results 1 to 18 of 18
  1.    #1  

    I've been looking around these forums for a few hours now and I can't find the answer to fix this damn problem. This Pre is seriously about 5 seconds away from going out the window.

    Out of the 8 units that I purchased for my business, my unit is the only one that is now having difficulty receiving emails. It was working perfectly fine until recently. I can send emails without any problems, however receiving them is an entirely different story.

    I have Gmail account. I've tried:
    • Deleting the account and re-adding it
    • Soft and Hard resets on the phone
    • Changing my Gmail settings
    • Changing the duration in which it looks for emails

    Nothing works. Now it won't even receive emails when I manually refresh the the inbox. It keeps giving this error icon after searching for the emails on the gmail server.

    It was fine when the phone stopped making the swoosh noises when you do the screen swipes. (I don't particularly find them to be necessary). But this email functionality is beginning to get under my skin. I'm hoping it's an easy fix because I really don't want to go into a Sprint store. I fear that I'm going to be told I'll have to wait for a replacement unit and that's really NOT an acceptable answer for a client who spends what I do with Sprint on monthly basis.

    Does anyone have any clue what this is?

    *NOTE* I did receive this particular unit on June 3rd but I also got a few of the other units on June 5th and they aren't having any issues.
    Attached Images Attached Images
  2. #2  
    When you delete and re-add the account are you adding it in the email app? If yes then try this. Delete the account then go to the Calender app and add the google account there instead. I bet it works. I think I remember reading somewhere that it always errors out if you try to add it to the email app.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  3.    #3  
    No that has not worked. However, the annoying swoosh sound when you throw cards away has come back...

    Gmail is still not working correctly...
  4. #4  
    I have 2 gmail accounts - my main one started having the same problem as yours on 6/28. Of course the one I don't use very often works just fine. I tried all the things you did and no luck.
    I changed the Use Authentication setting (Outgoing Mail Server) from Yes to No, then tried to refresh/sync my main email - it brought in about 17 emails, including recent emails, so it gave me hope for a few seconds before the error icon reappeared.
    I spent 30-40 minutes on the phone with palm on 3 different occassions yesterday. They had me try everything I had already done with the exception of doing a partial erase.
    They were supposed to call me back again, but didn't maybe I'll hear from them today - however my email is working now.
    I don't know which of the changes worked, but I did an upgrade to webOS 1.0.4 (released 6.29) - restarted and the email issue was still there, did a partial erase (it removed my memos which i'm not so happy about) and still seemed to have the email issue. Then I started playing with the Favorites on my gmail acct & the pre (clicked the star on both mail boxes, folders and emails - and now it works.
    I don't have a lot of confidence in the partial erase being the answer, so would only do that as a last resort.
    I went to run the DTA again to at least get the memos i had transfered when i first got the phone, and now it's having issues... stay tuned.
  5. #5  
    KarinAZ you probably already know this but just in case. Here's how Palm helped me use DTA to get just Memos back on my Pre to avoid duplicating data already on the PRE.

    From Palm Desktop, export Memos (use memo.mpa) format.
    Then in upper right, edit users and create a new user called say "Memo2"

    Now switch to Memo2 user and Import memo.mpa

    Now close Palm Desktop and run DTA.

    DTA will now ask you which user, select Memo2.
    Now you have added ONLY memos back to PRE.

    p.s. you can actually follow these steps for any one data type - contacts, Tasks, calendar - just be sure to create a separate use for each, say Cal2, Con2, Task2 and switch to each user and import corresponding data.
    Palm Pre and a nice collection of Treos: 755p, 700, 650, 600, 300 and Palm Pilots, Visors, and Sony Clie
  6. #6  
    Thanks davidrmay! I wasn't aware of that. And of course I'm impatient and ran the DTA again before I read your post and did get my memos back, but lots of duplicate contacts too.
    So now I'm looking for an easier way to delete duplicate contacts rather than having to go into each record and delete - it's very slow.
  7. #7  
    I started getting the yellow alert icon on my personal IMAP account yesterday. The pre will not retreive mail from this account, but the server is up and I have no issues getting to it from my PC. Has anyone figured out what this means or how to get it working again? My Exchange EAS account is working fine.

    I've tried everything discussed above and nothing has made it work.

  8. #8  
    My IMAP sync has been not working properly since July 1 (Gmail fine, Yahoo syncs but I just discovered an error sending message when sending a message created on the Pre). Had no issues with it previously but each time I delete and re-establish the IMAP account to attempt to correct it, it doesn't go beyond retrieving email before July 1, even if set to retrieve 2 weeks worth or more. Sprint supervisor, Cody, has been trying to help (several calls to Palm, searching forums, using their Pre to try to recreate the problem, etc.,) but hasn't cracked it yet.

    Beavis, is your IMAP account hosted by That is mine and if shared, it could be their issue...
  9. #9  
    Mine is hosted by hofweb aka LI Web Tech. My problem started on July 2, so it seems too coincidental that it happened to you at almost the same time. I bet both of our host companies are using the same mail software which probably released an update that caused this to break.

    I found some more techinical details of what is happening here at the palm forums. Unfortunately no fix though.

    BUG: Error Connecting To certain IMAP Servers with Palm PRE - Wireless Email - Palm Support Community
  10. #10  
    mine just started doing this with the new 1.2 update. my other gmail account functions fine on the account though. just my main gmail account is having issues.
  11. texagg01's Avatar
    17 Posts
    Global Posts
    40 Global Posts
    Mine just started having issues a few hours ago. It was receiving email just fine this morning. And now, when I click the refresh icon to retrieve the mail, it acts like it's looking for new mail, but it's not bringing any back. The swirl graphic stops, just like it does when it's finished getting new mail. I have new messages waiting to be read when I check online with my pc, but on my phone, I can no longer get them.
  12. kambroso's Avatar
    15 Posts
    Global Posts
    18 Global Posts
    My phone has been doing this ever since I got my latest replacement from Best Buy about a month ago. Previously, new emails would instantly pop up a notification, but now the only way to check for new emails is to refresh each account individually, which usually works but always leaves that error icon at the top of the screen as well.

    I tried everything I could think of:
    - restarting the phone
    - removing and re-adding email accounts
    - trying all the different sync settings
    - emptying out my inbox in case some message had some weird formatting causing issues
    - using wifi vs avoiding using wifi
    - lose my email accounts, try the wife's instead
    - run the webOS repair utility

    All to no avail.

    So today I bit the bullet and ran the webOSdoctor. At the point where I had to log in to my Palm Profile account, I used a different email address and created a new profile. I wasn't up for testing it, but was afraid the problem would come back along with the saved profile.

    Got all set up, entered my email addys again, and.. it seems to be working. No stupid little error icon, and when I send a message to myself it usually pops up on the phone very shortly thereafter. Not always, for some reason, but usually. If it doesn't then I go into the email app and hit refresh, and it refreshes without the error icon, so that's good at least.
  13. kambroso's Avatar
    15 Posts
    Global Posts
    18 Global Posts
    So after updating to 1.3.1 I encountered this same problem yet again. I had removed all my patches, but didn't change back a few files I had modified - one to change the email reply color, and the three to add sites to the universal search. The webOS update overwrote all those files, but I guess it still caused problems.

    Anywho, I futilely tried all the old methods, and then went ahead and ran webOSdoctor again (v1.2.1, since the new one isn't out yet). I logged into my previous palm profile this time instead of creating yet another new one, and email did indeed work again. Updated once more to 1.3.1, and email continued to work.

    I'll be sure to remove all of my mods for the next update. And if it still doesn't work, I'll report back here once again
  14. eclipse13's Avatar
    20 Posts
    Global Posts
    21 Global Posts
    Ive been fighting the same thing for a couple days now. Ticked me off because everything was working fine for me after 1.3.1 except gmail. I finally gave up after deleting recreating multiple times, partial and full reset. I finally OS Doctered it back to 1.2.1 and surprisingly still had the problem. Well it finally dawned on me that it was only syncing up to the same message everytime and anything beyond that was not synced. I logged into gmail from my pc and deleted the next message after the one it was stalling on and bingo everything is back to normal. It must have been a corrupt message in my inbox or something. The odd thing is that the message title had some odd characters in it specifically [3] CRM:04670123 and the body of the message was blank. Either way the pre didn't like it. Im updating to 1.3.1 now if the fix doesn't hold I will post back but Im sure it will. Hope this helps some other folks with similar issues.
    Treo 650 > Treo 700 > Treo 755p > Touch Diamond (ouch) > Blackberry Curve > Palm Pre
  15. kambroso's Avatar
    15 Posts
    Global Posts
    18 Global Posts
    Ok it broke again, but I had a fix this time! Well, I guess it didn't break, but rather I broke it. But anyways.. I tried replacing /etc/hosts with the ad blocking hosts file from, and noticed later that day that the email issue had returned. Reverting back to the original hosts file fixed it.

    Not sure why that would happen since I've done that before and [I think] webOS Quick Install [used to do] the same thing when applying the ad-blocker tweak.
  16. #16  
    I had a similar issue - Yellow icon, and Gmail wasn't PUSHing alerts using "as items arrive" or any other timer. It started after I installed a bunch of apps from Preware.

    I uninstalled a few that I thought might be causing the issue and it seems removing the following apps fixed the issue:

    Unthrottle download manager v1.3.1-0 diomark - Removing this seemed to get rid of the yellow alert icon (but phone still would not check email except manually)
    Charging Alert Vibrate Only v1.3.1-0 a2ny - Removing this seems to have fixed IMAP PUSH

    If you have these installed try removing them and see what happens.
    Last edited by Dreadnought; 12/08/2009 at 03:07 PM.
  17. #17  
    I was having the same issue. I have two gmail accounts on my Pre - one was updating fine and the other was getting the error when receiving. It sent stuff fine, but would not receive. I deleted the emails it kept "syncing" and then it started working again. Mine was some picture sent to me from a blackberry - stupid corrupt blackberry. Anyway my syncing works great again and I receive new emails like before.

    Check the emails it is "hitching on" it is probably a corrupt email. Move it to another folder or delete it. It will probably work again. Good luck.

    Thanks Eclipse13!!!!
  18. ImSirFing's Avatar
    1 Posts
    Global Posts
    2 Global Posts
    How do you figure out which email the pre is 'Hitching' on? Is there a place in gmail to debug when 3rd party services are accessing your email?

Tags for this Thread

Posting Permissions