Results 1 to 4 of 4
  1.    #1  
    Just got my Pre yesterday and when trying to setup my gmail I get the following error 'The mail server responded: Web Login required (Failure)'. Any ideas how to fix this? One thing I read was going to (won't let me actually link since my post count isn't >= 5) but that doesn't seem to fix the issue.
  2.    #2  
    Ummmm actually it just worked for some reason. I've had this problem all day today and yesterday but just tried doing the captcha unlock again and then setting up gmail on my phone and it worked. Not sure if that's what finally fixed it or not.
  3. kmpisme's Avatar
    39 Posts
    Global Posts
    43 Global Posts
    Thank you, thank you, thank you! I have never heard of what you were trying to do, but we did it on my husband's Pre and it worked perfect! I couldn't figure out why it wasn't allowing us to add the email account - but now it's fine. ~breathing a big sigh of relief!
  4. #4  
    omg that worked... thank the lord i was about to throw my phone!

Posting Permissions