Results 1 to 6 of 6
  1. langenoir's Avatar
    18 Posts
    Global Posts
    19 Global Posts
    Maybe this is a known bug, I donno, but I have my yahoo account going through my Pre. All the settings Email> Settings and Prefrences> Account

    New Message>
    Show Notification
    Play sound

    All turned off.

    Sync> set to
    7 Days > Show Email
    Manual > Get Mail

    But the funny thing is I still receive notifications when I have new mail. It only happens, I think, when I get a voice mail. I may be wrong on that, but that seems to be consistent. If I have a new e-mail in my inbox and I get a VM I also get a notification of new email.

    Itís not that big a deal really, but does this happen to anyone else?
  2. #2  
    It started happening to me on one of my yahoo accounts since the 3.0 update and I got the same settings also. I changed it to 24 hours. But ill see if I still get it
  3. #3  
    this is happening to me too. is this a known bug?

    I have changed all my email settings to manual to save battery life but my phone still gets them.
  4. #4  
    ^^ same Gmail is set to push and does so well. My Exchange account is on Manual and on average once every 24h I will get Exchange notifications anyway.

    My guess is that it is a bug and likely on the list to be dealt with.
  5. onlychild's Avatar
    1 Posts
    Global Posts
    4 Global Posts
    Me 5, since day 1, through all updates. Just gotten use to it now.
  6. #6  
    known bug - many reports of it in these forums

Posting Permissions