Results 1 to 7 of 7
  1.    #1  
    I use webmail from and http address and under WebOS v1.02 could not access my exchange server even with the proper certificates installed.

    WebOS v1.03 works perfect! Deleted my imap account using gmails smtp server to set up my EAS account (you can not have two email accounts on the Pre with the same address) and was downloading my emails in a flash.

    Thanks Palm! Without this fix I was unfortunatly going to go back to my 755p.

    Glad to see Palm is listening, hopefully we will see more full featured upgrades in the future once these background issues are taken care of.
  2. #2  
    You are accessing EAS via HTTP (as opposed to HTTPS)? If so, then certs aren't being used at all.

    If you're using HTTPS and got this working with both root and client certs required I would love to hear about it. This is what I need and am currently stumped...

    - Chris
  3. ccap's Avatar
    64 Posts
    Global Posts
    78 Global Posts
    Update 1.03 just saved my LIFE. I was about to bring back the pre because I could not get it to work with SSL. Now it works !!
    Thank you Palm. I love the pre now!!
  4. SharonW's Avatar
    402 Posts
    Global Posts
    632 Global Posts
    Does it work if your Exchange server doesn't have a certificate? I had read earlier that it won't and where I work, we're so small that it didn't make any sense to pay for a cert when we could just disregard the Microsoft warning and proceed.
  5.    #5  
    We use SSL and I had the mail cert and the root cert installed but I could not connect.

    We can connect through both an https and an http site for webmail.

    I could not set up EAS even though we use SSL and an https site.

    Now I can connect using our http site with v1.03.

    Just wanted to be more clear, wish I had a solution for those of you that still cant connect but my guess is it is all in your certificates.
  6. #6  
    I was able to connect to my work's non-SSL Exchange account via http://. Works wonderfully, although I did have to connect the Calendar first. If I tried connecting email first, then the Pre defaulted to POP access.

    What I really love so far is when creating an email and typing in the recipient address, it not only starts searching my contacts automatically, but it also includes the Exchange global address in the search. The requirement to specifically select the global address book to search in it was beyond tedious.

    I also just learned that swiping a card puts it in the drafts folder, while there's a menu item to cancel an email. That's nice to know.

    Just loving the Pre...
    Treo 600 > Treo 650 > HTC Mogul (*****!) > HTC Touch Pro (***** squared!) > PRE! > Epic
  7. #7  
    Now I am really loving the Pre. Finally got all my work life into it and it seperates everything GREAT!
    Palm History: Palm III>IIIc>CLIÉ NR70v>CLIÉ TG50>Tungsten C>Treo 650>Treo 700p>Centro>Pre!! 6/5/09
    Phone History: Way too long

    Sorry Timmy, SERO does not work with the Pre.
    If you have an iTouch click me.

Posting Permissions