Results 1 to 6 of 6
  1. jaswolf's Avatar
    3 Posts
    Global Posts
    41 Global Posts
    Just downloaded and installed 1.0.3 and then tried to connect to my work EAS, still doesn't work (yes I've tried all of the fixes posted in the forums, short of getting a new cert on the server since our IT shop owns it and won't change it since it works fine for others, iPhone included). It didn't say anything about fixing that in the release notes (only fixed non-SSL EAS), but thought I'd give it a try. Anyone else who couldn't get it to work have any luck with 1.0.3?
  2. #2  
    I am still not able to access my school site at all. SSL error.
  3. #3  
    I'm using self-signed certs (root only) and have no problem with EAS. Are you having issues with root cert and/or client cert?
  4. #4  
    I have not had any issues with self signed certs as well with my server. This is for root cert. though. I just sent the root cert. via email and added it to the palm pre.

    - Garrett
  5. #5  
    did you remove the "s" in https? i was told you need to. by doing that i got rid of the ssl date & time error but now i get the username and paswword incorrect error?? any ideas on how to fix that?
  6. hin
    hin is offline
    hin's Avatar
    1 Posts
    I have same issue w/ 1.0.3 "certificate error - is the date and time correct?" when using a self-singed root CA.

    Palm said to wait for 1.0.4.

    I love the red-herring message about the date and time. I knew they were working on the problem when tech support didn't make me go through the process of checking the time when I called in.

Posting Permissions