Results 1 to 8 of 8
  1.    #1  
    My companies exchange server certificate expired and we were issued a new cert. I deleted the old cert from my Pre and trusted the new cert but now my IMAP connection says there is a certificate error. I have rebooted the phone several times, I have removed the cert added the cert again but nothing seems to work. I can browse to the site correctly but I cannot connect via IMAP. This seems to be happening only with Pre, iPhone worked fine, WM worked fine, Blackberry worked fine...

    Anyone have any idea? It looks almost like it has cached some info from the old cert but have no idea where to clear this up.
  2. #2  
    Did you try deleting and recreating your exchange profile on the Pre? Or just install the new cert and now the old mail profile is failing?
  3.    #3  
    I deleted the profile but cannot add it because it says there is a Certificate Error.
  4. #4  
    I think its related to the bug with webOS dealing with SSL certs. I'm not even using exchange and cant get my work email via POP now because I get SSL cert date error. Hope it will be fixed in next update.
  5.    #5  
    Damn...To bad CDMA doesn't use SIM cards because I would use another phone for now...I can't be without email...Let's see what I can come up with otherwise bye Pre and I'LL come back in about 6 months.
  6. #6  
    Perhaps you could try formatting/flashing the phone with Palms WebOS tool and see if that does the trick?
  7.    #7  
    it'll work for sure because it replaces the entire firmware...right when I had finished with all of the linux mods...
  8.    #8  
    Ok...So I ran WebOS Doctor and loaded the new cert and it worked as expected. Now to root again...

Posting Permissions