Results 1 to 4 of 4
  1.    #1  
    I am trying to access to my company's internal web site and I am getting an SSL connect error. I can access the login page from my computer's browser, but not from the pre.
    The site is
    Any suggestions would be very helpful.
  2. #2  
    I have the same problem, I assume a cert issue but it's signed by Verisign and installed by Cisco on a Cisco VPN3000 Concentrator... I tried to export the cert and manually add it in the cert Manager on the Pre but it didn't help. if you or anyone else finds a solution please post!!! I will do the same

  3.    #3  
    I found out that the problem with my corp page is that it uses a wildcard cert. Other posters state that the Pre has trouble with those. I am just waiting for an update that will hopefully fix this.
  4. #4  
    I too am trying to log into a website that requires you to "Log In" I've never had any problems with any other website..but this one... main website is It's just giving me SSL Connect errors...I've tried going to that website on my computer and looking at the cer... its by Verisign and I've already sent it to my palm via microUSB cable and updated using certificate manager...nothiing happens...anybody got a fix?????

Posting Permissions