Results 1 to 2 of 2
  1.    #1  
    I run an Exchange 2007 SP1 server at the office, SSL enabled with a signed certificate (check Unified Communications Certificate Partners for Exchange 2007 and for Communications Server 2007 for a list of UC certificates). I tried setting up EAS by following the wizard twice, I entered my email address and password then it tried to autoconfigure, failed, and went to the manual setup. Doing it manually didn't work. Tried it again, once again it failed.

    Then, instead of doing the wizard I clicked on add a new account in the mail app and then click on options again there is an option for manual setup. This time I just entered my information manually (EAS, email address, domain, username, password) and it worked instantly. Calendar works great, I was VPN'ed into the office and I added an appointment in Outlook that was pushed to my Pre in about 20 seconds.

    Try doing a manual EAS setup bypassing the wizard for anyone having problems.

    Does universal search also search the global address book?
  2. #2  
    I noticed that i had a SSL problem when i tried to link my address book, but when i just add it to just the mail.... (out of the contacts and into the email) i was able to use my email. This will due for now
    Sony n710 --> N760 --> NX70 ---> NZ90 ---> 4get sony ---> Treo 600 -- and two weeks later--> (Feb 05)Treo650 .... (March '08) Centro... Palm Pre (launch date)

Posting Permissions