Page 4 of 4 FirstFirst 1234
Results 61 to 71 of 71
  1. #61  
    awsome! It worked.
  2. #62  
    conjalka is the only one who got it right...thanks!
  3. #63  
    Quote Originally Posted by conjalka View Post
    You have now set up your AKO Email on your Pre!
    OMG! It worked. It REALLY worked! Finally...One last question. Does this same procedure work for our "work" accts (
  4. #64  
    *** UPDATE 2 ***
    I got it working. Am able to send and receive mail. However it seems I am unable to send email to non-AKO accounts. Is that correct?

    *** UPDATE 1 ***
    Cert problem solved. Even easier than using openssl (which I am still going to read up on) I found that I can export my certs from Firefox in DER format (=*.CER). Now I can actually install the certs and bang my head against the other config issues.
    *** END UPDATE ***

    Howdy all,

    So I followed the instructions at the Army Beta Instructions page.

    Per the instructions I downloaded the indicated CA files...however they are in *.CAC format not in *.CER format (as indicated at link above). Leaving them in *.CAC format, I still went through the process but my phone didn't see them. I changed the suffix to *.CER and it saw them but didn't like the format. So I am left with the question: how to change the *.CAC formatted certs to *.CER?

    I have taken a look at Tim Smeltzer's Weblog which is commonly cited in this thread but useless to me as I am not on a Windows box.

    In the meantime I am reading up on openssl and cert conversion.

    Thank for any input,
    Last edited by cz3141; 06/10/2010 at 04:08 PM. Reason: update
  5. #65  
    After noting mjohnsoniii's post above I am wondering: can I access my AKO mail from a European based server even if I am not stationed there?
    Last edited by cz3141; 06/10/2010 at 01:51 PM. Reason: update
  6. dec
    dec is offline
    dec's Avatar
    247 Posts
    Global Posts
    255 Global Posts
    I'm getting "unable to sign in - untrusted cert error". As anything changed since 1.4.5 came out? (I'm on Sprint if that matters)
  7. Slosh01's Avatar
    16 Posts
    Global Posts
    37 Global Posts
    Quote Originally Posted by dec View Post
    I'm getting "unable to sign in - untrusted cert error". As anything changed since 1.4.5 came out? (I'm on Sprint if that matters)
    It's been working fine for me since the update; receive email updates every 4 hrs unless I pull sooner. I would delete the account & rebuild it. If the certificates worked before the upgrade they should still work now. If you still run into an issue with them I'd try to re-download & re-install the certificates.
  8. #68  
    Thanks for the info, stopped working yesterday, and with your info got it back working today.
  9. CAV AV8R's Avatar
    55 Posts
    Global Posts
    58 Global Posts
    Yeah, mine stopped working a few days ago too. kswin, what did you do different?
  10. Igor987's Avatar
    68 Posts
    Global Posts
    69 Global Posts
    My AKO email stopped working a couple weeks ago. I kept getting certificate errors. Then I finally found conjalka's post above and followed it. Now I am at least receiving email. It won't send for some reason.
  11. tdogg0413's Avatar
    74 Posts
    Global Posts
    85 Global Posts
    Ok, mine quit working a few weeks ago as well. I've tried every cert I can get my hands on, putting them in first, then setting up the account, setting up the account, then trusting the certs, logging in online and "trusting" the certificate there. Still getting the unable to log in, not a trusted server error. Anybody find something miraculous?
Page 4 of 4 FirstFirst 1234

Tags for this Thread

Posting Permissions