Page 10 of 10 FirstFirst ... 5678910
Results 181 to 196 of 196
Like Tree2Likes
  1. #181  
    Quote Originally Posted by degfu View Post
    Here's what I did to fix my exchange syncs empty outbox issue.

    1. Open Exchange Manager.
    2. Expand Administrative Groups, expand the first administrative group, and then expand Servers.
    3. Expand the server container for the Exchange Server 2003 server that you will be configuring, expand Protocols, and then expand HTTP.
    4. Under the HTTP container, right-click the Exchange Virtual Server container, and then click Properties.
    5. Click the Settings tab, clear the Enable Forms Based Authentication check box, and then click OK.
    6. Close Exchange Manager.
    7. Click Start, click Run, type IISRESET/NOFORCE, and then press ENTER to restart Internet Information Services (IIS).

    Additionally, you must use Internet IIS Manager to create this virtual directory for Exchange ActiveSync and Outlook Mobile Access to work. If you are using Windows Server 2003, follow these steps:

    1. Start Internet Information Services (IIS) Manager.
    2. Locate the Exchange virtual directory. The default location is as follows:
    Web Sites\Default Web Site\Exchange
    3. Right-click the Exchange virtual directory, click All Tasks, and then click Save Configuration to a File.
    4. In the File name box, type a name. For example, type ExchangeVDir. Click OK.
    5. Right-click the root of this Web site. Typically, this is Default Web Site. Click New, and then click Virtual Directory (from file).
    6. In the Import Configuration dialog box, click Browse, locate the file that you created in step 4, click Open, and then click Read File.
    7. Under Select a configuration to import , click Exchange, and then click OK.

    A dialog box will appear that states that the "virtual directory already exists."
    8. In the Alias box, type a name for the new virtual directory that you want Exchange ActiveSync and Outlook Mobile Access to use. For example, type exchange-oma. Click OK.
    9. Right-click the new virtual directory. In this example, click exchange-oma. Click Properties.
    10. Click the Directory Security tab.
    11. Under Authentication and access control, click Edit.
    12. Make sure that only the following authentication methods are enabled, and then click OK: Integrated Windows authentication
    Basic authentication

    13. On the Directory Security tab, under IP address and domain name restrictions, click Edit.
    14. Click the option for Denied access, click Add, click Single computer and type the IP address of the server that you are configuring, and then click OK.
    15. Under Secure communications, click Edit. Make sure that Require secure channel (SSL) is not enabled, and then click OK.
    16. Click OK, and then close the IIS Manager.
    17. Click Start, click Run, type regedit, and then click OK.
    18. Locate the following registry subkey:
    19. Right-click Parameters, click to New, and then click String Value.
    20. Type ExchangeVDir, and then press ENTER. Right-click ExchangeVDir, and then click Modify.

    NoteExchangeVDir is case-sensitive. If you do not type ExchangeVDir exactly as it appears in this article, ActiveSync does not find the key when it locates the exchange-oma folder.
    21. In the Value data box, type the name of the new virtual directory that you created in step 8. For example, type /exchange-oma. Click OK.
    22. Quit Registry Editor.
    23. Restart the IIS Admin service. To do this, follow these steps: a. Click Start, click Run, type services.msc, and then click OK.
    b. In the list of services, right-click IIS Admin service, and then click Restart.

    Hope this helps someone
    This worked for me also. I still had the Outbox only after the 1.0.3 update was installed and did a reset on the Pre to get the old configuration off the device. So, my IT guy followed this script and my pre immediately began to function correctly.

    Thanks degfu for the info.
  2. #182  
    5. Click the Settings tab, clear the Enable Forms Based Authentication check box, and then click OK.

    You can't be serious. There is no way I'm going to disable forms-based authentication for hundreds of users just because I want my Pre to work properly.

    I had absolutely no problem getting my Exchange mail from my Centro. With the Pre, though, I get some of my email but not all of my email after I set up the account -- then no more mail after the initial setup.

    Last night, for the umpteenth time, I deleted my Exchange account, then recreated it. I have email on my Pre through Friday, June 18 at around noon -- but no mail newer than that. Even when I do a manual synch, NO email comes in.

    I was really hoping the update would resolve this problem. Why is this such a difficult issue to resolve? Business customers are certainly not going to adopt a phone that makes Exchange integration such a ridiculously problematic issue.
  3. #183  
    I'm having the same issue regarding email syncing. It seems to stop in the evening. The temporary fix is when you get up in the morning, log into the OWA site (or via terminal server) and make a change in your inbox, such as deleting an email. After that, it works fine again until overnight, then we have to repeat the same process. I'm an IT admin, no other phone has this issue with our server, so I'm assuming it is a glitch somewhere in Palm's software. Either that, or an obscure setting in Exchange 2003 (SP2) that I can't figure out.
  4. #184  
    My IT dept at work eventually discovered that the certificate they entered for access to our system was not recognized by the Pre. They had to enter both the certificate and the "root" certificate for the communication software. Essentially a layered approach -- the software certificate was not recognized until the software company's "root" certificate was also added to my Palm Pre. The combination allowed connection.
  5. #185  
    On the phone with Sprint support now, I am able to get to the secure web site. Non-SSL just gives Outbox, but no email or syncing. SSL-EAS gives me the SSL cert. error. Is the date and time correct?
    I have a few cert's installed, but none of them are working...
  6. tpherson's Avatar
    44 Posts
    Global Posts
    45 Global Posts
    First, I want you all to know I was not paid or encouraged to post this. I am just so thankful to have this EAS working now, I felt others should know how I got it fixed.

    I started with the SSL date and time error that has been so well documented. We had been using a self signed certficate, so I tried getting a free 30 certficate from RapidSSL. I installed the certficate on our default web site in IIS, as well as installing the certficate on my PRE. This resulted in being able to connect the phone with Exchange, but now I was getting the well documented Empty Outbox only.

    I spent most of a day reading about this new problem, with all sorts of various fixed being claimed, most of which were way beyond my level of expertise. I have some basic knowlege of how this all works, but am definitely not a network admin. Our company is small, and as the owner I have to wear many hats, one of which is trying to keep I T going. We have had other smart phones in the past and have always had a terrible time getting EAS to work. In fact another employee has a Treo 700wx and his Active Sync was cureently not working either.

    So, how did I manage to get this working?

    I found a refernce in a thread to a company called TechnoKOZ. They guarantee to fix your EAS problems for a flat fee of $175. And, if they cannot fix it, they won't charge you.

    Normally I would be pretty skepticle, but I had wasted a lot of time and figured if its guaranteed, how much can I lose. My guess is that is they were so confident they probably knew something simple that maybe was a default setting in Exchange server, flip one switch and it all works again?

    Anyway, I contacted them. They set up a webex session for about an hour later, and called back when they said they would. We logged into the server together and I could see everything he was doing, and could cut him off at any time. He systematically went through my setup, quite quickly, and within about 10 minutes he said it was fixed. I entered my Exchange information on my Pre and it immidiately began to sync. Meanwhile, my friend with the Treo 700 sent me a message that his phone had just started syncing too!

    To be honest, I don't know the exact change he made, but I did see the the SSL is still active as well as the forms based authentication, so the fix was not to just turn all of the security off.

    With the amount of time I wasted, the $175 was a total bargain, even if it only took him probably a total of 15 minutes on the phone with me.

    Once again, I'm not getting anything for posting this. I'm just so thrilled it works.

    Good Luck
  7. nicoff's Avatar
    15 Posts
    Global Posts
    26 Global Posts
    I had similar issues to the ones reported here. I bought the Pre the day it came out. It took our IT folks about a week to determine that our company server needed to have the SSL certificate. Bought and installed the certificate and once they did that I was able to access e-mails, contacts, and calendars from Outlook. However, soon thereafter I realized that for some reason the Pre and the server stopped syncing with each other. After having spent hours (literally) on the phone with Palm and our IT people I was not ready to spend more time on this issue and decided to return my Pre as I need a phone that is 100% reliable as far as syncing/updating records through MS Exchange server. I am sure that this is an issue that will be fixed soon but I needed a reliable phone right now not weeks or months in the future.
  8. #188  
    I also returned my Pre because I can't wait for fixes when it comes to my work emails and PIM.
  9. groovedaddy's Avatar
    2 Posts
    Global Posts
    3 Global Posts
    If you're getting the invalid time/date error, this is more than likely a redirect problem. Make sure the url you enter into the pre is the site that is listed on the cert. I can't tell you how many times I've seen that. You can check this by entering the url in a browser and navigating to your OWA page. Make sure the url in the address bar is the same as the url you're entering into the pre.

    The outbox only problem is a known issue. It seems to have cropped up after the 1.0.3 update. Rest assured this issue is getting top priority. As people have stated on this thread, it is 50/50 as far as server and device. The problem can be corrected directly from the server. The Pre seems to be a little less forgiving in terms of EAS than most devices. I have seen some of these issues that have been solved by installing root, intermediate, site certs, but not many. At any rate, it couldn't hurt to try. The problem is being investigated and I will try and update you guys with fixes as I get them.

  10. #190  
    I got word from IT that Palm identified the issue with my EAS sync problems. Apparently there is something weird caused by IT running exchange as a VM under ESX and not native on the hardware (weird...). Anyways, Palm is working on a fix. This EAS stuff is very tempermental.
  11. #191  
    Quote Originally Posted by hchavarria View Post
    I also returned my Pre because I can't wait for fixes when it comes to my work emails and PIM.
    I hear ya! I have AT&T BJ 2 and need to carry both phones due to lack of Palm's EAS PIN policy support. I hope a fix comes soon!
  12. groovedaddy's Avatar
    2 Posts
    Global Posts
    3 Global Posts
    Well, I got the feeling that it was released as a "work in progress". Not to say the phone has stability issues. In fact this is probably the most stable smartphone that I've seen released. That is saying a lot, considering that this is a completely new OS on a completely new device.

    If anyone is interested, Palm has released their webOS Dr program. It's basically an emergency reinstall of the OS to 1.0.3. It's meant for people that have issues while updating the software (loss of power, etc), but inside the jar file is the complete OS. If you've done any coding you should be able to read through and understand it. And, if you get board you can always play around with the root hack and look around. 1.0.4 closed this hole, but you can use the WebOS Dr program to revert to 1.0.3 (in theory, I haven't tested this yet with a 1.0.4 device).

    I would say that it's in its infancy, but it has a lot of potential. The problems with EAS will be worked out eventually, but if that's the only major issue it's had to contend with, I'd say it's a success. The SDK's supposed to be available to everyone by the end of the summer. You can manage to get it now if you look hard enough.
  13. #193  
    I have the same problem, installed the certificate, but it gives me the same error. Palm support was not able to make it work either.
  14. #194  
    Quote Originally Posted by xececapon11 View Post
    I have the same problem, installed the certificate, but it gives me the same error. Palm support was not able to make it work either.
    Huh? Who is Palm support in 2018? You are replying to a thread from 2009.

    I have a feeling that support for MS exchange ended a while back and some had to move on from webOS because it would no longer work with company email accounts. Maybe there was a work around... not sure.
  15. #195  
    Quote Originally Posted by Preemptive View Post
    Huh? Who is Palm support in 2018? You are replying to a thread from 2009.

    I have a feeling that support for MS exchange ended a while back and some had to move on from webOS because it would no longer work with company email accounts. Maybe there was a work around... not sure.
    Technically it should still work (it did last year @ my work before we changed infrastructure), however there are different versions of ActiveSync. I think webOS supports 12.1 and latest is newer. Some companies enforce newer version.

    Sent from my Nexus 4 using Tapatalk
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
    Preemptive likes this.
  16. #196  
    Hi, I'm still syncing my pre3 with Office365 with activesync. With an application password.
    Grabber5.0 likes this.
Page 10 of 10 FirstFirst ... 5678910

Posting Permissions