Page 19 of 19 FirstFirst ... 9141516171819
Results 361 to 370 of 370
Like Tree113Likes
  1.    #361  
    I didn't bother changing it to acknowledge HP's efforts after they killed webOS. They don't deserve it. :P

    -- Sent from my Palm Pre3 using Forums
  2. #362  
    I have made some TouchPad quality-of-life improvements to Grabber's excellently updated Forums build, and I'm making it available as 1.4.6.

    Change-log:
    - Updated the built-in bookmark for WebOS Nation to use HTTPS, so you don't have to re-create it when you install
    - Updated the appinfo.json to indicate uiRevision 2, so that the app fills the screen on the TouchPad
    - Added a persistent "Go Back" menu option, to work around the missing back gesture on the TouchPad (gesture still works on phones)
    - Fixed the topic layout so that content also fills the screen on the TouchPad
    - Fixed the Command Menu alignment so its centered

    Happy to submit as a pull request if Grabber has a repo somewhere, but for now I'm posting here:
    http://appcatalog.webosarchive.com/A..._1.4.6_all.ipk

    This build will also be available in App Museum II under the "Revisionist History" section.

    forums_2020-14-11_114130.png forums_2020-14-11_114137.png forums_2020-14-11_114151.png
  3. #363  
    uhm... I've the feeling something is not working ( on a go ).
    With the squid/proxy on, doesn't find the servers. without them on, waits forever
  4. #364  
    do you have a dev box where you can pull logs? It works for me with my webOS Archive Proxy service, and my local Pi proxy -- although some times it takes a couple attempts to sign-in.
  5. #365  
    I've nothing setup at the moment, I think
  6.    #366  
    Quote Originally Posted by jonwise80 View Post
    I have made some TouchPad quality-of-life improvements to Grabber's excellently updated Forums build, and I'm making it available as 1.4.6.

    Change-log:
    - Updated the built-in bookmark for WebOS Nation to use HTTPS, so you don't have to re-create it when you install
    - Updated the appinfo.json to indicate uiRevision 2, so that the app fills the screen on the TouchPad
    - Added a persistent "Go Back" menu option, to work around the missing back gesture on the TouchPad (gesture still works on phones)
    - Fixed the topic layout so that content also fills the screen on the TouchPad
    - Fixed the Command Menu alignment so its centered

    Happy to submit as a pull request if Grabber has a repo somewhere, but for now I'm posting here:
    http://appcatalog.webosarchive.com/A..._1.4.6_all.ipk

    This build will also be available in App Museum II under the "Revisionist History" section.
    Thanks for the post. I do not currently have this in a repo, as I was the only one working on it, but I can probably do that. I'm ashamed I never updated the forum URL for the built-in bookmark after the forums went to https-only -- especially since I was having to fix the bookmark every time I installed it. I had started on the TP changes but left them unfinished. For some reason, the topic display changes worked in the emulator but not on hardware. I was working on other things at the time, so I just tabled it. This is a good start. There a few different versions of the app menu, and it looks like a couple still need the go back item added. I thought I had added a back button to the image viewer scene, but I'm not certain. I also started looking into how much work it would be to change the search control so the keyboard doesn't open every time the view changes, but didn't spend much time on it.

    -- Sent from my Palm TouchPad Go using Forums
    jonwise80, cbosdell and gazaud like this.
  7.    #367  
    I just installed the update on this Pre2, and it fails loading the main scene after getting the saved forum list:

    [2020-11-20 19:13:13] (Forums) Error: An exception occurred in the 'main' scene's setup() method.
    [2020-11-20 19:13:13] (Forums) Error: Error: requireDefined Failed: Mojo.Event.listen: 'target' parameter must be defined., line undefined, file undefined
  8. #368  
    Did 1.4.5 work on your Pre2?
  9.    #369  
    Quote Originally Posted by jonwise80 View Post
    Did 1.4.5 work on your Pre2?
    Yes. I reinstalled it from Preware to get working again. That's the version I have on all my devices except for the Touchpad I installed 1.4.6 on.
  10. #370  
    Quote Originally Posted by Grabber5.0 View Post
    Yes. I reinstalled it from Preware to get working again.
    Interesting. On one hand, there's almost no advantage to using 1.4.6 on a Pre2, since it was primarily about TouchPad screen size changes.
    On the other hand, I can't see any reason it should work on the TP but not the Pre2. I don't have one, so I'll have to futz with the emulator at some point. At the moment, I'm knee deep in a different project...
Page 19 of 19 FirstFirst ... 9141516171819

Similar Threads

  1. [PATCH/IPK]Adobe PDF Reader Enhancements
    By kjhenrie in forum webOS Patches
    Replies: 361
    Last Post: 11/11/2014, 07:27 AM
  2. Patch REQ: Exhibition Mode enhancements
    By juggernaut in forum webOS Patches
    Replies: 4
    Last Post: 01/20/2012, 03:49 PM
  3. [PATCH REQUEST]: PIN lock screen enhancements
    By Speebs in forum webOS Patches
    Replies: 4
    Last Post: 07/06/2011, 10:28 AM
  4. Instant Messaging App fixes available?
    By west3man in forum Palm OS Devices & Apps
    Replies: 5
    Last Post: 11/21/2007, 11:31 AM
  5. Radio reset app fixes connection problem
    By Kanuck in forum General News & Discussion
    Replies: 0
    Last Post: 01/14/2003, 10:31 PM

Posting Permissions