Results 1 to 9 of 9
  1.    #1  
    Sorry guys, i dont know which changed were done last days but my preware cannot find a lot of patches anymore. Im using Index of /feeds/webos-patches/2.2.3/ and Index of /feeds/webos-patches/2.1.1/ feeds for my veer ...
  2.    #2  
    No idea?
  3. #3  
    I have the same problem. Where are all the patches?? A week ago there where hundreds of them now only 11?
  4. #4  
    I have a similar problem. Or maybe related problem... I opened preware today and it said I had 31 package updates. To my surprise most of them (27) were patches I have installed on my veer, and all of them say they were updated at the exact same time (1:21 am, 2 of them at 2:05). At first I thought they were updated because of a new system update was released, so I went to check my system updates app, it said "your phone is up to date". I then updated preware to the lastest version and made sure the feeds were updated but no avail.

    what is going on?
  5. #5  
    Preware was recently updated so it can see the differences between the subversions for 2.1.x. Patches will have to be updated. This means that patches that previously failed to generate due to framework differences will now generate correctly.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  6. #6  
    Who ever fixed it, thanks!
  7. #7  
    Quote Originally Posted by bhutten View Post
    Who ever fixed it, thanks!
    As far as I'm concerned nothing is fixed. Most of my patched don't work. Most of my installed patches are gone in Preware. One important one, Uber Calendar is gone according to Preware, but can't be re-installed because my Pre thinks it's still installed.

    Not happy with the latest WebOS update, up untill now it hasn't brought me anything but inconvinience. But there is no Doctor yet I can't go back to the previous install.
  8. #8  
    Quote Originally Posted by Erik-Jan View Post
    As far as I'm concerned nothing is fixed.
    Sounds like a **** thing to say. They all do this in their free time. So really shouldn't complain about *****. Imagine if we didn't have webOS internals and all these devs.
  9. davidtm's Avatar
    564 Posts
    Global Posts
    788 Global Posts
    I installed the Emergency Reconstruction Utility, closed Preware, reopened Preware and it was finally hunky-dorey
    No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced

Posting Permissions