Page 25 of 26 FirstFirst ... 1520212223242526 LastLast
Results 481 to 500 of 504
Like Tree55Likes
  1. jlamb0's Avatar
    Posts
    166 Posts
    Global Posts
    183 Global Posts
    #481  
    So I had some time this evening to try to troubleshoot again. I decided to doctor and start fresh again.
    I then used WOSQI to install Preware, AUSMT Scripts, GNU Patch, and Lsdiff. I then installed JSjs Service Framework, FileMgr, Internalz Pro, OpenSSLUpdater, and RootCertsUpdate from .ipk files on device. I then turned on airplane mode (although Wi-Fi wasn't yet connected anyway), connected to power, and installed googleoauth23051-10 from the patch file on device. I then rebooted the touchpad and tried to log in to google in the accounts settings app. Still got the blank screen from the screenshot in the above post.

    I tried to attach the AUSMT log, but the forum says I'm getting flagged for spam...
  2.    #482  
    How did you get the patch file. You can't download it with the touchpad. For some reason that always results in a bad patch file. Did you get any errors?
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  3. jlamb0's Avatar
    Posts
    166 Posts
    Global Posts
    183 Global Posts
    #483  
    Quote Originally Posted by frantid View Post
    How did you get the patch file. You can't download it with the touchpad. For some reason that always results in a bad patch file. Did you get any errors?
    I downloaded the patch from the forums using my computer and moved it to the Touchpad over USB.
    I didn't get any errors. The AUSMT log says "SUCCESS" at the end.

    -- Sent from my Palm Pre3 using Forums
  4.    #484  
    I need you to try to get the tokens a few times. Then send me the log files from /var/log/. It will be messages, messages.0.gz or something like that. I will pm you my email address
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  5. jlamb0's Avatar
    Posts
    166 Posts
    Global Posts
    183 Global Posts
    #485  
    Alright, I'll give it a shot. Thanks!


    Sent from my iPhone using Tapatalk
  6. jlamb0's Avatar
    Posts
    166 Posts
    Global Posts
    183 Global Posts
    #486  
    So... It just worked. As far as I know, I didn't do anything differently just now.

    I notice however that the browser is no longer asking me to trust mystery certificates, and my feeds in Preware seen to be fixed! So maybe a few reboots fixed something with the RootCertsUpdate or the OpenSSL Updater? And maybe that fixed my Oauth issue?

    I love when things work, but not figuring out the original problem is going to **bug** me!

    Anyway, thanks for being willing to help!
    Grabber5.0 likes this.
  7.    #487  
    It does sound like a problem with certs.

    Glad you got it sorted.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
    jlamb0 and Grabber5.0 like this.
  8.    #488  
    I had to update the patches because of Google changes to Oauth -- The patch files are now in the zip attachment. You must unzip them to use them. For some reason the forum won't let me upload patch files.

    For best results: Put the phone on a touchstone or usb to keep it from going to sleep and turn on airplane mode while updating the patches. You must uninstall, restart Luna, install new, restart Luna to update the patches. If it does not sync correctly, try restarting your device.

    https://forums.webosnation.com/webos...ml#post3005312

    https://forums.webosnation.com/webos...ml#post3005328
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  9. #489  
    I'm getting an error saying that I can't get a token when I try to log into Google from the accounts section on my Pre2. Also, gmail won't sync because of a certificate error, and Certificategrabber won't work. Any ideas?
  10. #490  
    Quote Originally Posted by nickmiller71 View Post
    I'm getting an error saying that I can't get a token when I try to log into Google from the accounts section on my Pre2. Also, gmail won't sync because of a certificate error, and Certificategrabber won't work. Any ideas?
    Did you install the OpenSSL updater as I suggested? That should solve most certificate issues.

    Sent from my Redmi Note 4 using Tapatalk
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  11. #491  
    I did, yes. Still getting an error when trying to get a token.
  12.    #492  
    Quote Originally Posted by nickmiller71 View Post
    I'm getting an error saying that I can't get a token when I try to log into Google from the accounts section on my Pre2. Also, gmail won't sync because of a certificate error, and Certificategrabber won't work. Any ideas?
    Is this the Pre2 or the Verizon Pre3? It's been a while since I have looked at the Verizon Pre3 doctor. I have this vague memory of there being a few differences from the other Pre3's. I will do some research and get back to you. Did the patch install without any errors?
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  13.    #493  
    Try logging in to Gmail through the browser, it could be that Google is blocking access.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  14. #494  
    Quote Originally Posted by frantid View Post
    Try logging in to Gmail through the browser, it could be that Google is blocking access.
    Sorry for the confusion - I have both a Pre3 for Verizon and an unlocked Pre2. I'm trying to get things working on both. With the Pre3, I can't even apply the Oath2 patch because it rejects all of them. With the Pre2, I was able to install an Oath2 patch but all of the accounts I try to add give me an error saying "Error getting oauth2 tokens". Doesn't matter which of my gmail accounts I try. Not only that, but email won't even work on either of them, stating "The server's security certificate is not valid for the domain." I downloaded Certificate Grabber off of Preware, but it won't load on either phone. It either says it can't get a certificate list or it sits on "Getting cert list, please wait....." and stays there forever.
  15. #495  
    Quote Originally Posted by frantid View Post
    Try logging in to Gmail through the browser, it could be that Google is blocking access.
    Also, was able to log into gmail's HTML website on the Pre3, but not on the Pre2.
  16.    #496  
    Quote Originally Posted by nickmiller71 View Post
    Sorry for the confusion - I have both a Pre3 for Verizon and an unlocked Pre2. I'm trying to get things working on both. With the Pre3, I can't even apply the Oath2 patch because it rejects all of them. With the Pre2, I was able to install an Oath2 patch but all of the accounts I try to add give me an error saying "Error getting oauth2 tokens". Doesn't matter which of my gmail accounts I try. Not only that, but email won't even work on either of them, stating "The server's security certificate is not valid for the domain." I downloaded Certificate Grabber off of Preware, but it won't load on either phone. It either says it can't get a certificate list or it sits on "Getting cert list, please wait....." and stays there forever.
    Quote Originally Posted by nickmiller71 View Post
    Also, was able to log into gmail's HTML website on the Pre3, but not on the Pre2.
    Can you confirm the version of webOs on each of the devices, both on Verizon or Just the Pre3? Also, do you know the history of the devices - where they new in box, recently doctored, or previously used and not doctored.

    On the Pre2, do you get redirected to a google login to get the tokens? It should ask you to login with your google username and password and ask permission for oauth2. However, if you can't login with the browser on the Pre2; I think you are not getting the login page -- correct?

    edit: did you try to restart the Pre2?
    Last edited by frantid; 09/09/2019 at 02:47 PM.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  17. #497  
    Quote Originally Posted by frantid View Post
    Can you confirm the version of webOs on each of the devices, both on Verizon or Just the Pre3? Also, do you know the history of the devices - where they new in box, recently doctored, or previously used and not doctored.

    On the Pre2, do you get redirected to a google login to get the tokens? It should ask you to login with your google username and password and ask permission for oauth2. However, if you can't login with the browser on the Pre2; I think you are not getting the login page -- correct?

    edit: did you try to restart the Pre2?
    The Pre3 is the only one on Verizon. I got that one used off eBay and it came with a bunch of old software installed on it but I reset it to factory settings and bypassed activation. It's running WebOS 2.2.4.

    The Pre2 was also used by very lightly, basically new. It's a factory unlocked model. This one is running WebOS 2.1.0. I do get redirected to Google to get the tokens. I log in and everything and it brings me back to the pre settings and says it failed to get the tokens. I am now able to log into Gmail from the browser after restarting the phone, but I'm still getting an error when trying to get a token. That and mail still doesn't work.
  18.    #498  
    Quote Originally Posted by nickmiller71 View Post
    The Pre3 is the only one on Verizon. I got that one used off eBay and it came with a bunch of old software installed on it but I reset it to factory settings and bypassed activation. It's running WebOS 2.2.4.
    Unfortunately, doing the factory reset doesn't reset any patches that were previously installed. I think your best bet is to start with a fresh doctor. Maybe Herrie has an easier method, but if you are having problems patching it there are probably unknown conflicts.


    The Pre2 was also used by very lightly, basically new. It's a factory unlocked model. This one is running WebOS 2.1.0. I do get redirected to Google to get the tokens. I log in and everything and it brings me back to the pre settings and says it failed to get the tokens. I am now able to log into Gmail from the browser after restarting the phone, but I'm still getting an error when trying to get a token. That and mail still doesn't work.
    I think you need to get the Pre2 to 2.2.4, it fixes a few errors on the device. I don't think the openssl_updater works on 2.1
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  19. #499  
    Quote Originally Posted by frantid View Post
    Unfortunately, doing the factory reset doesn't reset any patches that were previously installed. I think your best bet is to start with a fresh doctor. Maybe Herrie has an easier method, but if you are having problems patching it there are probably unknown conflicts.




    I think you need to get the Pre2 to 2.2.4, it fixes a few errors on the device. I don't think the openssl_updater works on 2.1
    Ok, how do I go about getting WebOS Dr. For the Pre3? And how do I update the Pre2 to 2.2.4? Thanks again so much for your help and time
  20. #500  
    Quote Originally Posted by nickmiller71 View Post
    Ok, how do I go about getting WebOS Dr. For the Pre3? And how do I update the Pre2 to 2.2.4? Thanks again so much for your help and time
    Do this: https://pivotce.com/2015/06/15/tip-e...-palm-servers/

    Read this: https://webos-internals.org/wiki/WebOS_Survival_Kit You will find a list of links to doctors which should work after the modifications above.

Posting Permissions