Results 1 to 6 of 6
  1.    #1  

    first of all i would like to thank all of you for all the resources everybody has made available on this forums. im actually new to webos, having just bought an o2 germany palm pre plus.

    as i have noticed, when any sms arrive, there is no notification or content being displayed at all when the screen is locked. that means i have to unlock the phone and read it as usual. however, if i am too busy doing something, i usually will not notice any sms received especially when its on silent.

    so, my (silly) idea is, is there any way a patch can be made so that when i click the power button to see the locked screen, there is a line displaying the contents of the unread sms or, in case i have received more than 1 sms', notifying me how many sms' have i have received. i would like to suggest too that the notification would be perfect if we can place it under the clock.

    thank you..
  2. shawnh77's Avatar
    2 Posts
    Global Posts
    12 Global Posts
    Welcome to the Forums. There is a lot of great resources on here to help.

    Are you using a touchstone charger? When using the Touchstone you should get the notification and one line of the message. However only the last message received will show.
  3.    #3  
    thank you or your reply. no, im not using the touchstone as i am unable to find one here where i live. that is why this is a problem to me. if someone could do this, id be very grateful.
  4. #4  
    Do you have a PIN number? Have you gone into the Screen & Lock app and made sure lock screen notifications are on? In the messaging app to see if your notifications are on?

    Just wondering, because what you describe is default webOS behavior. The SMS notifications work like all other notifications email, missed calls, and Twitter app notifications, it should look the same on the lockscreen as it does when your device is unlocked.

    Here's a picture of my lockscreen. Note that if the notification had come from two different people, the bubble icon would have a 2 over it instead of having the 2 next to the contact name.

    Last edited by malpha; 05/26/2011 at 02:15 PM.
    PSN Twitter Last.FM
  5.    #5  
    i finally had it corrected. i turned off the "show when locked" option and turned it back on. now its working like you said. thank you. you can delete this thread mods.
  6. #6  
    Sorry to hijack a thread, but my question is kinda related to the topic: is there a patch or maybe a setting to change the default (too short) time the screen is lit showing the notification after text message arrives? Usually I have my phone in a pocket or lying somewhere when sms arrives, and before I reach it and look at the screen it goes off, so I have to push the on/off button to see the notification.

Tags for this Thread

Posting Permissions