Results 1 to 7 of 7
  1.    #1  
    not sure where to report this, but its definitely not how it worked under 1.4.5, so I'm gonna call it a bug.

    I have a vzw pre plus, recently metadoctored to 2.1. I installed the battery as percent icon, but could not get the drop down menu on the upper right after installing it that allows to toggle wifi, vpn, bluetooth, airplane mode, etc. I unstalled the patch and now it works.

    def not how it worked in 1.4.5.

    anyone else notice this?

    I hope its fixed soon.

  2. #2  
    Have you got sconix's advanced patches installed. I found a conflict - allowed me to install the % battery icon patch but then had issues of inconsistant menu operation.

    I am reverting to Jason's family of patches.
  3.    #3  
    no. Nothing. I just metadoctored over the weekend, and simply installed that one patch.

    however, I am trying to access the upper right menu with the patch uninstalled now and encountering the same issue- no menu options...I wonder if this is another 2.1 bug?
  4.    #4  
    I think this is a bug with 2.1. No problems on vzw's cellular network. Only with wifi on for a while does it happen, and it fixes temporarily after a restart. I noticed this bug report on the webOS 2.1 bugs thread.

    mod, can you merge this? Thanks.

    a shame that 2.1 has so many critters.
  5. #5  
    I only started getting this bug after I installed some of the advanced system patches by sconix. I've since deleted them and its no longer a problem.
  6. #6  
    try the rotated 270 battery patch and see if that works better. I've had good results with that one, even with the "sconix suite"
  7.    #7  
    I have not installed any of Sconix' patches, neither with the metadoctored 2.1 nor 1.4.5 on my pre plus.

    I think it may be a bug with 2.1. See the other thread and there are others with a similar complaint.

Posting Permissions