Results 1 to 4 of 4
  1.    #1  
    Tried installing 4x4 icons on launcher page patch

    I keep getting this error
    Error: An error occurred while attempting to run /tmp/

    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyways? [n]

    3 out of 3 hunks ignored -- see webos-patches.log for more info

    EPR runs fine and says everything is restored, but my launcher menu is still messed up and the search is in my launch along with the icons in a single file icon running down. Just tried the EPR again and now my launcher is a blank screen.

    If someone could please help that would be greatly appreciated!
    Last edited by falloutinside; 01/22/2011 at 03:02 PM.
  2. #2  
    some other patch in conflicting. what is already on the phone?
  3. #3  
    Yes, I believe some apps, like the.advanced configuration already include it, so you wouldn't be able to install it, if you have that.

    Sent from my eVo
    Sent from my favorite gadget!
  4.    #4  
    I have no patches installed right now, I ran the EPR and once that went through and finished my phone rebooted and now has a blank launcher screen. I don't know what I did or how to fix it. I can't even turn off developer mode because the search isn't working.

Posting Permissions