Results 1 to 6 of 6
  1.    #1  
    I tried to find if this had been discussed. I had no luck. Sorry if I'm just unlucky!

    I am using the Advanced Configuration for App Launcher patch by sconix. I also have the advanced phone menu, didn't know if that might matter.

    So here is my problem. I was trying to move apps from one launcher page to another (I have about 7 named pages). The way I have always done this is to tap and hold the app icon until it becomes 'highlighted', then I drag it to one side or the other of the screen, towards the direction of the page I want to move it to. I hold at the edge of the screen and wait, then the page flips over to the next page, and if I'm wanting to go further, I just keep holding there until I get to the page I want, then move the app icon to where on the page I want it to appear, then release my finger.

    That usually works fine (although it takes a bit of finesse to do that whole there an easier way?). Today, I was dragging an app, and instead of just moving into the next page, it jumped to a page called "Launcher Page 12" which I don't even have! I was able to slide it over to the other side of the screen and reach Launcher Page 11 (again I don't have that one either!) and then seemed to loose control...and now I can't find that app anywhere on any of my 7 pages. It does show up in the show all button under the App Catalog (you know, the little shopping bag icon button on the bottom right of the initial App Catalog screen), but that's a pretty poor way of accessing the app.

    So this has probably happened to everybody a bunch of times, and you are all either giggling and pointing your fingers at me saying "what a noob...doesn't even know how to triangulate multiple app ghost signatures in a tachyon flux field to find his icon!", and some day I hope to be laughing with you; OR you are cursing my name saying "THIS HAS BEEN ANSWERED SO MANY TIMES THERE IS A STICKY ON IT AND HERE YOU ARE ASKING ANYWAY?!?! DON'T YOU EVEN KNOW HOW TO USE THE SEARCH FUNCTION?!?! WHAT PART OF SEARCH DON'T YOU UNDERSTAND?!?!...AND CAN ANYONE HELP ME GET MY CAPS LOCK UNSTUCK?"

    Well, whichever way you are going here, could you also help me? Please?
    Sent from my slowly diminishing intellect

    I'm just a soul who's intentions are good...oh Lord, please don't let me be misunderstood!

  2. #2  
    What app is it? is it a default app or one you downloaded. If it is one you downloaded, you can try deleting it in the show all section and downloading it again. Hopefully when you download it again it will put it on the first page.
  3.    #3  
    But that would precious!

    That's a neat idea...let me try that...

    Funny, the name that shows in the Launcher list all apps is different than the name that shows in the shopping bag list in the app catalog. It starts with the same word though, so it was pretty easy to identify.

    Well, I did it...but it still won't show. I had the Launcher prefs set to download apps to the active page. Now I changed that to download new apps to the first page. Still no. Can't find it! Maybe I should search some more to see if there is some info on the ACAL patch in these forums...
    Sent from my slowly diminishing intellect

    I'm just a soul who's intentions are good...oh Lord, please don't let me be misunderstood!

  4. #4  
    Have you tried creating five more launcher pages (12); to see if it's there?

    Btw, a better way to move the apps to another page is to gesture+tap and select move.
  5.    #5  
    Explanatory, I tried your suggestion on creating 5 more launcher pages...nothing there. Maybe it's in stealth mode? I checked though, the 'hide' setting is not active on this app.

    Thanks for the tip on moving using the gesture tap method...much better!

    I forgot to add earlier, the application is Fireplace Free, or Fireplace HD...they are one in the same but the name that shows up is different as I stated in an earlier post. It's a nice fireplace app...thought I would try it of wine, my wife and I by the virtual fireplace...I think the wine will be real though...and my wife too!
    Last edited by Rockbeast; 01/11/2011 at 04:09 PM. Reason: AND THE NAME OF THE APP IS:
    Sent from my slowly diminishing intellect

    I'm just a soul who's intentions are good...oh Lord, please don't let me be misunderstood!

  6. #6  
    No problem.

    Maybe try removing the ACAL patch, locate the app, and then move it somewhere; then reinstall? I'm unsure if this would work or make things worse.

Posting Permissions