Results 1 to 4 of 4
  1.    #1  
    I recently had to do a master reset on my pre. Once I did that, I had to reinstall uberkernel and govnah. I was getting an error message when attempting to install uberkernal, so I used the resoration kernal, then installed uberkernal and it worked fine. But NOW, when I run govnah, it won't let me change it to the screenstate 500/1000!

    It won't let me go past 600mhz! It is ALMOST like it thinks that I have a pixi, since the pixi can't go past 600mhz. What am I doing wrong?! Did I download a govnah made specifically for the pixi? HELP! Thanks in advance people.
  2. #2  
    You probably are going to have to doctor your phone to get those working again.
  3.    #3  
    Im sorry, but I am a newb... what do you mean "doctor"? I tried erasing both the uberkernal, and the govnah app.
  4. #4  
    webOS Doctor is a tool provided by palm that basically formats and reInstalls the entire OS on your phone....

    Check the link below and download the appropriate version for your phone... (ie. The proper carrier and country)

    If you have an unlocked phone than use the version corresponding to the Original carrier before it was unlocked.

    -- Sent from my Palm Pre using Forums

Posting Permissions