Results 1 to 2 of 2
  1.    #1  
    Hi. I have a Sprint Palm Pre. I was running the UberKernal and just updated it today. After the reboot, the phone won't turn on. I've tried to hold the power button for a few seconds. I've tried to toggle the switch three times while holding the power button. I've hooked it up to AC power and connected it to a laptop via USB and the phone just won't turn back on. The battery is fully charged because it was charging all night, unless it discharged during the 15 minutes I walked away from it. How can I get my phone to turn on?

    I followed the troubleshooting section of and the phone was able to power on. I had to take the battery out, plug into AC power, hold the *UP VOLUME* button, I waited until I saw a battery with question mark on the screen before putting in the battery, put the battery in and hold the button till the screen showed the USB logo. Then I held the power button till it rebooted. This was quite the scare, but I'm happy that it was "easy" to resolve.
    Last edited by visionline; 10/04/2010 at 10:23 AM. Reason: Resolved issue
  2. #2  
    I love this "I bricked......" threads ;-)

    We should open a section for it.

    EDIT: But glad you found it by yourself.

Tags for this Thread

Posting Permissions