Results 1 to 7 of 7
  1.    #1  
    hey folks..
    i just tried to set up an facebookchat via the facebook chatspoof and by setting the hosts file up by myself..
    and yes, i used my username...i've done everything correctly...
    nothing worked out.
    it synced for hours without an end, so i decided not to spent any time for this error anymore....
    today as i wanted to set up an aim account, my pre showed the same symptom.
    it's trying to sync, but it's not coming the an end.
    months ago, before the messenger-plugins were released, i used an aim account to chat with my icq-buddies, and after the release i used the icq-plugin and everything worked just fine for me.
    but now none of those ways are working for me..
    munduIM is doing it's job well, but i'm a good friend of using one app for several jobs......that's why the most webOS love webOS, right?...
    so..does anybody have any clue what could be the problem?
    i don't think it could be a patch..
    once i doctored my pre, added those specific lines in the hosts file for facebook-chat, but this also did not work out so i guess there's another mystic problem i have...
    (right know i'm syncing via a wifi, also tested 3g)

    thanks for any help!
  2. #2  
    I would first double check the hosts file. If your other accounts are having problems as well that seems like the most likely culprit. Imo I would revert the changes back to the regular file and then try t set up an aim account if it works then you know you made a mistake in your typing. I personally use the patch because it is easier.
  3.    #3  
    trippled checked it.
    my host file looks like this right now:
    Code:        localhos.localdomain  palm-webos-device
    as you can see there's nothing special.

    like i said, i also used the patch.
    i also added the adblock patch, which pulluts the hosts file to check if there are any mistakes with the reading process of the file, but the adblock function works fine...
  4. #4  
    No doubt there is a problem. What kind of problem? It's call the unknown. If you think that the problem isn't your fault. If you don't mind starting over, then run a webos doctor. Webos Doctor Versions - WebOS Internals. This way a clean device might fix the issue. Note that a full erase will delete pics, music, and videos. The doctor does not.
  5.    #5  
    guess what?
    that was one of the first things i've done...
    doctored....still the same...
    full erased it (because my pre was broken and i sent it in), get it back, still the same.
    doctored it again....still the same.....
    i don't have any clue....
    i will do it again in a few hours...
  6.    #6  
    after doctoring my pre again, aim still doesn't work for me.
    in that step, where i can choose which from my existing accounts i want to to sync, the aim won't do it.
    everytime i type in the password and hit sync, it starts but quits syncing immediatly...
    after setting up the whole system, and BEFORE installing preware, i tried to sync with two different aim-accounts........nothing....
  7.    #7  

Posting Permissions