Results 1 to 5 of 5
  1.    #1  
    Cross Post from the mail Palm Pre forum.

    Basically im running into a couple issues with 2 patches and is frustrating me to no end.

    note - I just spent 2 days getting my phone with everything I want on it, all patched up so realllly wanna try to fix this without the doc.

    The two in question

    1. Advanced Launcher options (with the page edit/add pages/quicklaunch options and a bunch of other stuff wrapped into one
    2. 5x5 Icons version 1

    there is a problem with the advanced launcher patch where it wont allow me to edit pages, removing over half the functionality of the patch. This is not the main issue becuase im sure a reinstall would fix it. I basically want to just uninstall and reinstall the above 2 patches.

    This is where the problems start.

    I am unable to see either in preware to uninstall them
    I am unable to see them in WOSQI under the patches dropdown (or the application dropdown).

    I get errors when trying to install them through either, i can post the exact errors but they are basically "previously applied patch detected run anyway [n].

    I have tried

    1. Emergency patch recovery (im fine with repatching, just dont wanna doc) Note: When I run EPR my patches always stick this may be related?
    2. Emergency file verification
    3. another one or two of the emergency apps
    4. crossing my fingers and toes on many of the previous steps
    5. Of course restarting rebooting everything a million times.
    6. Other things as well I cant think of.

    - I have a terminal on my computer and can access it as "root" (im still learning the term.)

    -----one thing that at first I thought may have been related was the animated launcer patch, as it was the only other patch that dealt directly witht he launcher..... but after removing that all problems persisted.

    Thank you so much in advance and if anyone asks for specific error logs or screenshots I can provide those almost in real time, i will be auto refereshing this page at a rather high rate.
  2. #2  
    try the the emergency reconstrust patch that may help you . then open preware and in list of everything type in the patch name and try reinstalling it again even if its installed . i did this at one point when i had a patch get stuck. you can also run the repair utility on your phone and it may fix whatever is sticking in the patches.
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    If you truly don't mind re-installing all your patches then there's one solution you haven't tried - you need to run WebOS Repair Utility.

    You need to correct settings though - hit OPTIONS -> Override Compatibility ON - this will restore all the files on your system and reverse any and all patches/themes/modifications - but all your files, contacts, calendar, applications and settings etc will remain untouched.

    Hope this helps
  4.    #4  
    thanks, I did try the reconstruction utility to no avail, i will try webos repair utitily now and report back.

  5.    #5  
    webos repair utility did the trick, let the repatching begin.

    strange the EPR didnt work.

    thanks again everyone.

Posting Permissions