Results 1 to 2 of 2
  1.    #1  
    I have a problem installing patches using WebOSQI. If I use Preware everything works fine. There are no errors in the log, and WebOSQI does not report any errors.

    The problem is that when I try to install a patch it takes almost forever to apply. Then WebOSQI automatically restarts luna as expected, but when the Pre reboots, the patch does not seem to be applied. If I go into Preware, it will show that the patch IS installed.

    The problem is repeatable on another installation of WebOSQI on a different computer (PC). I tried both a Mac and a PC.

    I have tried multiple patches. The patches were downloaded from the forums. This installation of WebOSQI worked earlier today and then it stopped installing the patches. I also tried replacing the affected files with the originals and starting over. No luck.

    Any ideas what the problem could be? Any insight would be helpful.
  2.    #2  
    Ok so the problem went away again (as this has happened before) when I installed a patch from Preware and then uninstalled it.

Posting Permissions