Results 1 to 6 of 6
  1.    #1  
    I tryed to install v-k without the preware and it said it installed but the double tap didn't work.
    I uninstalled and installed preware and tryed again, I got the scripts alert and said ok to that, message install suceeded.
    Double tapping didn't work,uninstalled through preware and deleted VK folder. Message uninstall failed, tryed again and it worked.
    Did another vk install (no scripts this time?) install suceeded, still didn't work.
    Deleted folder, uninstalled through preware, sucessfull uninstall. Tryed all again didn't work.
    uninstalled all patches with the epr program,deleted folder, tryed again didn't work.
    Is the problem that I'm not getting the scripts installed prior to vk install?
    Should I restore to factory settings and try again? I have a text input line open when double tapping in the gesture area.
  2.    #2  
  3. #3  
    Have you tried to uninstall VKB and reinstalling it? Try it, it should work.
  4.    #4  
    I tryed that it didn't work.
  5. cas_esq's Avatar
    618 Posts
    Global Posts
    656 Global Posts
    The virtual keyboard often is balky to start. In the past, people have found the double tap method to be difficult to execute. Others don't wait long enough for the keyboard to open, so they tap again. This starts an open-close sequence, and the keyboard is never visible. I would rule out these more simple explanations before moving to the more complex issues, especially as you appear to have successfully installed the keyboard (at least the first time).

    Everyone is entitled to his own opinion, but not his own facts.
  6. #6  
    Quote Originally Posted by gamehawker View Post
    I tryed that it didn't work.
    Well then you might want to re-install it. That should do the trick.

Posting Permissions