Results 1 to 6 of 6
  1.    #1  
    I was trying to remove the temp warning patch through Preware, but it seems to hang on the "removing" screen (circle keeps spinning). Does it take a while (longer than a couple minutes) or is it stuck? Thanks!
  2. #2  
    I am seeing the exact same thing.

    I closed out Preware after it sat there about 5 minutes trying to remove the patch (...getting almost continual "device too hot" warnings during this time). Let the device cool off, tried WOQI - didn't see the patch. But it's still throwing up warning notifications, and still shows up in Preware.

    Weird detail: when I try to remove the patch in Preware, it throws up an odd dialog, about the Package Manager Service. Warning about the 1 time icon you see when installing the package manager service, telling you to just ignore it. Why this pops up when I try to remove Device Temperature Warnings isn't entirely obvious to me.

    After flirting with overclocking, I'm just backing up to 500 MHz. I can't listen to podcasts or music for than about 5 minutes without getting an overtemp warning. I like the speed, but if it gets in the way of actually using the device, it's not worth it.

    Any suggestions on removing the Device Temp Warning patch?
    Last edited by dwhitman; 05/01/2010 at 04:45 PM. Reason: extra info
  3. #3  
    My observation that the patch didn't show up in WOQI was incorrect; I was looking at the wrong tab in the device management dialog.

    I tried removed the patch using WOQI: it seems to remove normally, and is no longer visible in either WOQI (proper tab...) or Preware. But it's still throwing up warning notifications after a reboot while my phone rechanges on the touchstone.

    I may be off to the Doctor to get rid of the nagging.
    Last edited by dwhitman; 05/01/2010 at 06:15 PM.
  4.    #4  
    Went through WOQI and it uninstalled! Thanks dwhitman!
  5. #5  
    Are you sure it's gone? On my Pre, I can no longer see the patch in either Preware or WOQI, but I am still getting overtemp warnings when charging, as if the patch was still there. I've rebooted a couple times, with no change. Considering going to the doctor.
  6.    #6  
    Well, I think it's gone. I did not have the same alarm issue like yours. My temp warning never went off, but then again the temperature of my phone seemed to be same at 800 as it was at stock. So I felt there was no need to run the temp alarm patch since it checks the temps every 5 minutes which couldn't be helping the already poor battery life.

Posting Permissions